Video Screencast Help

Backup Exec

Results for Backup Exec

I need a solution i can perform a backup for 24 hours but after that it tries to say i am disconnected from the media server and have me login to do the backup. i know the password is ...
Forum Discussion by Shane Balk | 13 Oct 2005 | 3 comments
I need a solution Ive been told that there was a problem in backing up a MAC storage system. Something like missing special characters like we have in Denmark. It should be that the ...
Forum Discussion by Danni Jensen | 13 Oct 2005 | 2 comments
I need a solution I have a customer running Windows Server 2003. Monday morning the server was off when they came in to work. When brought back up, BE job engine failed to start with ...
Forum Discussion by David Fink | 13 Oct 2005 | 3 comments
I need a solution Can i using the DLO Agent to backup end user data directly to the tape ? Previuosly i was using the agent to servers to do a backup of my end user data directly to ...
Forum Discussion by LEANDRO FERREIRA | 13 Oct 2005 | 3 comments
I need a solution Hi, Is there any way to move jobs from a running server to a fresh new be server? I tried to restore bedb database, but it didnt work :( Thanks ...
Forum Discussion by Ricardo Pistarino | 13 Oct 2005 | 5 comments
I need a solution We have a Windows 2000 server that lost its F:\ drive where BackupExec was installed. There are other business critical applications on the server that continue to ...
Forum Discussion by William Owen | 13 Oct 2005 | 3 comments
I need a solution I see that SP4 was released on Saturday (October 8, 2005) however, I did not receive an email from the notification service (YES, I am subscribed with the email ...
Forum Discussion by Rick Dietz | 13 Oct 2005 | 14 comments
I need a solution Using Promise Fastrak 100 tx2/tx4 which is utlizing two 149GB ST3160023A in UDMA mode 5. I consistently get these errors daily. What gives? ...
Forum Discussion by stefan attaway | 13 Oct 2005 | 3 comments
I need a solution Hi everyone, I'm experiencing problems with 2 of my servers. These are new Dell machines, one is running SBS2003, 2nd Win Server 2003 standard. SBS2003 has ...
Forum Discussion by Michael Czajkowski | 13 Oct 2005 | 3 comments
I need a solution The backup last night never happened, because of this error. The Backup Exec Server service terminated unexpectedly. It has done this 1 (s). The following ...
Forum Discussion by John Pollack | 13 Oct 2005 | 3 comments