Video Screencast Help

Backup Exec

Results for Backup Exec

I need a solution Hi, Env: BE 2012 SP1 on Win 2008 R2 - B2D2T (no de-dupe). LiveUpdate to BE 2012 SP4 failed with 'LU1812'. This TN:  ...
Forum Discussion by sdo | 12 Dec 2014 | 4 comments
I need a solution We needed to restore a folder to our Windows 2008 server, and discovered that we cannot restore any files more than a week old. The job status shows that these ...
Forum Discussion by GAD Tech | 12 Dec 2014 | 8 comments
I need a solution I have BE 2010 on a win2008r2 with SQL to backup the dbase. All this as a VM. the system went up in smoke and so i built a new vm and upon restoring the dbase ...
Forum Discussion by the_0utsider1 | 12 Dec 2014 | 5 comments
I need a solution Hello, I am using Backup Exec 2010 R3. In the "support" tab, there are no posted tapes. In the logs, I have the following query : EXECUTE: ...
Forum Discussion by imade | 12 Dec 2014 | 1 comment
I need a solution Since installing hotfix 225092 in BE2014 my backups have failed with the following error when trying to backup the system?state:  - Snapshot Technology: ...
Forum Discussion by soggs | 12 Dec 2014 | 3 comments
I need a solution Hi, I am running BE2014 as a media server runinng WS2012R2. My environment is as follows: + Blade Cluster -> 4 x Blades (hosts) +SAN +Virtual ...
This issue has been solved
Forum Discussion by rmangion | 12 Dec 2014 | 19 comments
I need a solution Hi, I have a windows 2003 media server with be2012 vray. I need to restore a full vm, but I don't want overwrite the existing, running and original one. I ...
Forum Discussion by bellissimopython | 12 Dec 2014 | 3 comments
1. When setting up a new backup job, there should be a way to enter something which you would see in the "Backup Set Description:" field while looking at a backup set's properties after the job completed.  (Perhaps the ...
Idea by Spencer Simpson | 12 Dec 2014 | 0 comments
I need a solution Hello, I try to restore virtual machine to original location, but I have this error, "unable to create new virtual machine", The backup is in tape, I try ...
Forum Discussion by Edervargas82 | 12 Dec 2014 | 6 comments
I need a solution Hi Team, I have 1 BE 2014 media licence. The below server are added into our environment. Please help me with the agents i need to procured for  1 Web ...
This issue has been solved
Forum Discussion by PraWns | 12 Dec 2014 | 3 comments