Video Screencast Help

Backup Exec

Results for Backup Exec

I need a solution Setup: Domain A & Domain B have a two way trust relationship in place.  They are two separate forests. Domain A has a Hyper-V cluster, member server on ...
Forum Discussion by Appleton | 13 Dec 2014 | 7 comments
I need a solution Media server: WS2008 R2 SP1/BE2012 V-ray SP4 Remote servers: 1 physical WS2012, 2 virtual WS2012, RAWS installed and patched. Backing up at guest level to a ...
Forum Discussion by JRV2 | 12 Dec 2014 | 2 comments
I need a solution I am backing an Exchange server to a local volume.  I run full backups on the weekend, then incremental during the week.  In the backup savesets there are a number of ...
Forum Discussion by Dahak | 12 Dec 2014 | 2 comments
I need a solution Hi, Env: BE 2012 SP1 on Win 2008 R2 - B2D2T (no de-dupe). LiveUpdate to BE 2012 SP4 failed with 'LU1812'. This TN:  ...
Forum Discussion by sdo | 12 Dec 2014 | 4 comments
I need a solution We needed to restore a folder to our Windows 2008 server, and discovered that we cannot restore any files more than a week old. The job status shows that these ...
Forum Discussion by GAD Tech | 12 Dec 2014 | 8 comments
I need a solution I have BE 2010 on a win2008r2 with SQL to backup the dbase. All this as a VM. the system went up in smoke and so i built a new vm and upon restoring the dbase ...
Forum Discussion by the_0utsider1 | 12 Dec 2014 | 5 comments
I need a solution Hello, I am using Backup Exec 2010 R3. In the "support" tab, there are no posted tapes. In the logs, I have the following query : EXECUTE: ...
Forum Discussion by imade | 12 Dec 2014 | 1 comment
I need a solution Since installing hotfix 225092 in BE2014 my backups have failed with the following error when trying to backup the system?state:  - Snapshot Technology: ...
Forum Discussion by soggs | 12 Dec 2014 | 3 comments
I need a solution Hi, I am running BE2014 as a media server runinng WS2012R2. My environment is as follows: + Blade Cluster -> 4 x Blades (hosts) +SAN +Virtual ...
This issue has been solved
Forum Discussion by rmangion | 12 Dec 2014 | 19 comments
I need a solution Hi, I have a windows 2003 media server with be2012 vray. I need to restore a full vm, but I don't want overwrite the existing, running and original one. I ...
Forum Discussion by bellissimopython | 12 Dec 2014 | 3 comments