Video Screencast Help

Client Management Suite

Results for Client Management Suite

I need a solution Hi all, there isa strange issue, all my altiris clients cannot get any policy or jobs, there is nothing showed in package delivery window. those clients showed they ...
Forum Discussion by wxzcool | 02 Dec 2014 | 1 comment
I need a solution I use  Symantec™ Management Console  Altiris Notification Server™ Version 7.5  on windows server 2008 I need to build agent altiris 7.5 for MAC 10.8  and need to ...
This issue has been solved
Forum Discussion by momaymm@hotmail.com | 01 Dec 2014 | 6 comments
I need a solution Hi all, I am missing events data class for AeX Client Logon for a computer,  the agent was pushed to it almost 2 weeks ago. Inventory for hardware and software ...
Forum Discussion by JeanWilson | 01 Dec 2014 | 2 comments
I need a solution Hello, We've just moved from CMS 7.1 MP1 to 7.5 SP1 hf4. Everything seem to be fine till now. We have some computers that are looping BSOD. We figured ...
Forum Discussion by Nicolas Horchower | 01 Dec 2014 | 2 comments
I need a solution Hello, Current I use Altiris 7.5.1to push software. Sometimes, some computer didn't meet install requirement, so the software will not installed. For ...
Forum Discussion by Andrew2014 | 28 Nov 2014 | 1 comment
There are three ways to find this information: 1) From the SMP Console you can simply add the machine's resource GUID value at the end of the link below:   http://localhost/Altiris/Resource/Explorer/CollectionSummary.aspx?ResourceGuid= ...
Blog Entry by Marcello D'Angelone | 27 Nov 2014 | 0 comments
REQUIREMENTS Create a deployment job that first detects whether the targeted Windows machine is 32 or 64 bit then initiates the appropriate installer. OBSTACLES Unlike DS 6.9, there are no built in conditions on client jobs in 7.x, ...
Article by Ed Frost | 26 Nov 2014 | 1 comment
I need a solution So i'm looking to create a scheduled report that lists our product license in use count. I found under: Tasks    -  Jobs and Tasks    -  System ...
Forum Discussion by hmh_it | 26 Nov 2014 | 2 comments
I need a solution We are in the process of migrating off of a lot of old 2003 Servers and consolidating physical hardware.  As such, replaced a domain controller and moved onto a 2012 ...
Forum Discussion by dbuck | 25 Nov 2014 | 12 comments
I need a solution Hello Folks, We are implementing Altiris CMS 7.5 in our environment with Single Notification Server and few Site Servers. We are adviced to use the PKI ...
Forum Discussion by Raffu | 25 Nov 2014 | 0 comments