Video Screencast Help

Client Management Suite

Results for Client Management Suite

Our password policy states that all passwords must be changed on some regular basis.  We use two particular accounts for software delivery so there are lots of entries for those users.  I found directions for updating passwords in Deployment Server but ...
Article by rpoag | 01 Oct 2009 | 3 comments
In NS6 there was a function called "GetItemPath" in which return the path for an object in the Console. How can I get the folder path in NS 7? "GetItemPath" function does not exist in the NS 7 database. Here is the sql behind ...
Blog Entry by btowne | 01 Oct 2009 | 0 comments
I need a solution Hello everybody, I am learning about altiris client suite7. I am making a deployment with "quick delivery" but on the user ask me for the credentials ...
Forum Discussion by salva007 | 01 Oct 2009 | 1 comment
I need a solution Hi, I am using Patch Management on NS 6.0.6074 SP3 + R8. I am having difficulty with downloading various Microsoft patches. I have just setup the NS and Patch ...
Forum Discussion by BenBrazil | 01 Oct 2009 | 4 comments
I need a solution Hi Everyone, As title above, I want to deploy the Altiris CMS in my working environment, Can I have guide, print screen of all these? Thank you. What DO ...
Forum Discussion by Avatar | 30 Sep 2009 | 4 comments
I need a solution Hi, I would like ask for the procedure on how to integrate sepm to altiris server? thanks in advance! You have to install the connector for SEP There ...
Forum Discussion by gilbert08 | 30 Sep 2009 | 3 comments
In NS6 you had the ability to enter report parameters before the report executed.  In NS7 the report executes as soon as you select it, and you can't make any changes to the report parameters until it has finished running.  This can be particularly ...
Idea by jessek | 30 Sep 2009 | 2 comments
I need a solution Hi there, Due to several issues with PMS mentioned in the AKB #46144 I need to apply the fixes mentioned in that article. The issue is: we have installed NS on ...
This issue has been solved
Forum Discussion by Arfag | 30 Sep 2009 | 5 comments
I need a solution Hi,  I try to set up Boot order in my company laptops, and it seems to work fine with all the Dell models but the E4300. I run the DCM Version 2.2.1019 This ...
Forum Discussion by escribano1976 | 30 Sep 2009 | 1 comment
Out of all the Solutions updated by Client Management Suite 7.0 SP1, Inventory Solution had the most significant changes. This document outlines what changes were made between the two versions, and what the changes entail. To summarize, the changes make ...
Article by Joel Smith | 29 Sep 2009 | 10 comments