Video Screencast Help
As we strive to continually improve your experience on our site, please help us by taking this survey and tell us about your satisfaction level using Symantec Connect. One lucky winner will receive 500 Connect points! * Take the survey.

Deployment Solution

Results for Deployment Solution

I need a solution Good day all, I need to know how to pull a list of all of the software jobs that our compnay has in our DS console. This includes the main folders and all sub ...
Forum Discussion by Alan Hahn | 26 Sep 2016 | 1 comment
I need a solution Hi everybody. My distribution image was created and saved on the Site Server ABC1, but now this Site Server doesn't exist anymore. The problem is now the ...
Forum Discussion by fernando.romano | 23 Sep 2016 | 0 comments
I need a solution I created my own preboot environment which uses Win PXE 5.x to boot into x64 bit version. Then I ran Deploy image task and gave the location of my ghost image ...
Forum Discussion by deepaksh | 14 Sep 2016 | 4 comments
We see the 'Named targets' are now manageable, and editable, from the silverlight AC sonsole: That is great and expected ! You can activate the status 'Implemented' the idea below ! ...
Idea by Pascal KOTTE | 13 Sep 2016 | 0 comments
Le centième GUASFien est arrivé !-) J'étais avec lui et je peux donc témoigner qu'il est bien le 100 ème membre à s'inscrire sur le GUASF !-) Depuis, nous ...
Blog Entry by Pascal KOTTE | 13 Sep 2016 | 5 comments
I do not need a solution (just sharing information) Hi there Since we updated from 7.5 to 8.0 every task pickup take much longer than before. Several task running into their ...
Forum Discussion by Sigi | 13 Sep 2016 | 0 comments
Description: This article explains the process to create a netboot network boot disk for Mac OS X. Abbreviations Create reference image A netboot set is created from an existing Mac OS X installation, customised to exclude ...
Article by RufusS | 13 Sep 2016 | 0 comments
I need a solution When I attempt to PXE boot a machine that has secure boot enabled it will not start PXE and load PE.  Is there a fix for this, or worst case is this addressed and ...
Forum Discussion by SonicGT | 08 Sep 2016 | 1 comment
I do not need a solution (just sharing information) It looks like in HF3 a newly pre-defined computer cannot be deployed correctly because of missing information in the ...
Forum Discussion by Howard Gyton | 26 Aug 2016 | 4 comments
I need a solution Hello We using Deployment solution 7.6 smoothly few days before. We successfully deploying image on client machine after boot to production altiris agent lost his ...
Forum Discussion by vikas1101 | 25 Aug 2016 | 2 comments