Video Screencast Help

Discovery Accelerator

Results for Discovery Accelerator

I need a solution   Hello,   My environment is EV/DA 8.0 SP5 and I would like to revisit an old case and determine if the hold had ever been enabled/disabled, it would also ...
This issue has been solved
Forum Discussion by MikeB. | 26 Oct 2011 | 2 comments
I need a solution When doing searches, is there a way to change the wildcard character from an asterisk (*) to another character such as a tilde (~) or a plus sign (+)?? Reason is ...
This issue has been solved
Forum Discussion by DavidB66 | 25 Oct 2011 | 1 comment
I need a solution Hello, Current Environment: EV and DA both at 8 SP4 I need to make sure I have understood what I have read in the Enterprise Vault Compatibility Charts ...
This issue has been solved
Forum Discussion by tmurray1 | 21 Oct 2011 | 5 comments
I need a solution Community,  I apologize if this is something simple, but I am having difficulty conducing a search in DA. I have a Case created, and when I specify a search, the ...
This issue has been solved
Forum Discussion by jsellgren | 18 Oct 2011 | 12 comments
This approximately 15 minute long video illustrates how Data Classification Services, using Symantec Data Loss Prevention (DLP), will classify emails archived by Enterprise Vault and ...
Video by Evan Barrett | 18 Oct 2011 | 5 comments
I need a solution I see how to place search results on Legal Hold in Discovery Accelerator and Discovery Collector but can the holds be set up to be evergreen?  In other words, once ...
This issue has been solved
Forum Discussion by HBG | 18 Oct 2011 | 3 comments
I need a solution I am running EV8 SP4 and DA 8 SP4.  Enterprise Vault has to be installed on the DA server but shouldn't the Enterprise Vault Admin Service be set to disabled at ...
This issue has been solved
Forum Discussion by tmurray1 | 17 Oct 2011 | 2 comments
In line with best practice at the end of September 2011 the EV team deployed a renewed code signing certificate used for digitally signing files. The new certificate's trusted root may not present in the list of trusted root certificates of your ...
Blog Entry by StephenConnolly | 14 Oct 2011 | 0 comments
I need a solution I have a user that cleaned out a few of their old exports from the file share on the DA server.  The exports had completed properly and they didn't need the ...
This issue has been solved
Forum Discussion by worldzfree | 10 Oct 2011 | 1 comment
I need a solution Is anyone using translation software? We use Discovery Accelerator for discovery and some of the discovered items are in languages which need to be translated.  How ...
This issue has been solved
Forum Discussion by tmurray1 | 10 Oct 2011 | 1 comment