Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Drive Encryption (PGP WDE for Mac, PGP WDE for Windows)

Results for Drive Encryption (PGP WDE for Mac, PGP WDE for Windows)

I need a solution Hello, I have an existing public Key that was created and used with PGP version 6.5.  All we use it for is to allow our business customers to encrypt text files, ...
Forum Discussion by gjv | 16 Apr 2015 | 1 comment
I need a solution I am running PGP on Windows 7 machines, and i have come to realize that in order for a new GPO to be applied to the workstations is for the user to ...
Forum Discussion by christopher.t.j... | 15 Apr 2015 | 0 comments
I need a solution I currently have Symantec Encryption Desktop Client (PGP) v10.3.0.9307 installed on Windows 7 and I'm trying to update to a newer version but I'm unable to ...
Forum Discussion by gshank | 15 Apr 2015 | 2 comments
I need a solution Hi all! Need some help... My company enforces all the laptops to have their hard drives encrypted with Symantec Encryption. The Windows 8.1 setup on my laptop has ...
Forum Discussion by Marcus Tavares | 12 Apr 2015 | 13 comments
I need a solution Hello, I am getting the following error when trying to peform a disk encryption- "The encryption feature is not supported on this disk". It does not ...
Forum Discussion by dnwadams | 10 Apr 2015 | 2 comments
I need a solution I am a fresh new to PGP Disk Encryption and now I have a secondary disk cannot be decrypted, the scenario is quite similiar like descriptions in ...
Forum Discussion by Liu Zhe | 08 Apr 2015 | 3 comments
I need a solution Just wondering if anyone has tested (real world) this combination yet. Officially, this is not yet Officially, this is not yet listed as a supported version. ...
Forum Discussion by Pepperdine Info... | 08 Apr 2015 | 3 comments
I need a solution I have installed PGP desktop encryption on two other hard drives with no problem (both running XP SP3).  This last hard drive is giving me problems.  As I begin the ...
Forum Discussion by JSON | 07 Apr 2015 | 1 comment
I need a solution Recently a Lenovo X1 Carbon 2nd Generation (Haswell) was reimaged after having been encrypted. Now, when the system boots, the text 'bootguard' appears ...
This issue has been solved
Forum Discussion by JuliusPIV | 02 Apr 2015 | 3 comments
I need a solution Hello.  I'm sort of in a pickle and need some help.  I am the system administrator for a small organization and management wants to be able to log on and access ...
This issue has been solved
Forum Discussion by rickyb80 | 31 Mar 2015 | 2 comments