Video Screencast Help

10.x

Results for 10.x

I need a solution Is there anyway to integrate SAV CE 10.1.6 into WinPE?    We would like a way to scan for viruses without booting into Windows.   ...
Forum Discussion by JavPaul | 23 Jan 2008 | 0 comments
I need a solution Hi,  I have one server that is no longer in warranty and the only application that is running on it is the SAV 10.0 Control Center.  It is working great, but I need to ...
Forum Discussion by Michael Berryman | 23 Jan 2008 | 1 comment
I need a solution Can I manage AntiVirus Corporate 10.2 clients from my AntiVirus Corporate 10.0 server? I needed the new client to protect my Vista machines. But I have not upgraded my ...
Forum Discussion by Michael4938 | 22 Jan 2008 | 2 comments
I need a solution Here's my issue, running Symantec 10.1.6.6000 (Antivirus with Groupware) one laptop keeps adding itself multiple times to the System Centre Console. Which means ...
Forum Discussion by Lana | 20 Jan 2008 | 2 comments
I need a solution Hi Folks,   On the 7th of January an update was sent to the parent server and all was on but then another update was sent on the 9th and it said that update ...
Forum Discussion by ravi_2504 | 18 Jan 2008 | 4 comments
I need a solution I'm running Symantec Corporate Edition 10.1.7.7000 server edition.  80% of my clients are version 10.1.7.7000, the other 20% are at least 10.1.0.401.  AMS is ...
Forum Discussion by Seed | 17 Jan 2008 | 0 comments
I need a solution Hello! I would like to know if i can use the endpoint 11 license to licensing Symantec AntiVirus Corporate Edition. And if it is possible how to do it? ...
Forum Discussion by inneed | 17 Jan 2008 | 1 comment
I need a solution We use Virtual PC quite heavily in our environment.  Whenever a virtual PC is started it is generating a number of tamper protection alerts on the physical ...
Forum Discussion by Gary DiPiazza | 16 Jan 2008 | 0 comments
I need a solution Greetings,   I'm in the unusual position of experimenting with Windows Server 2008 x64 as a client OS. I'm doing so because Server is significantly ...
Forum Discussion by a.k.a. | 16 Jan 2008 | 1 comment
I need a solution One of our client stations will at random times get this message after booting up in the morning.   "Buffer overrun detected!  Program:  C:\Program ...
Forum Discussion by joel4283 | 15 Jan 2008 | 1 comment