Video Screencast Help

10.x

Results for 10.x

I need a solution This is the first time I use symantec products on Linux platform. I have successfully install the antivirus on a Unbutu 10.04 machine. When I try to edit ...
Forum Discussion by 5kin | 20 Dec 2012 | 3 comments
I need a solution I have an older corporate version of Symantec Anti-Virus, which I update regularly with Live Update.  A few days ago, the size of the update was ~136 Megs.  I use ...
Forum Discussion by SLH | 06 Dec 2012 | 8 comments
I need a solution Hi All, Already read this article before : http://www.symantec.com/connect/forums/be-aware-sy... On that article said that "On  July 4, 2012 , SAV ...
Forum Discussion by Wandi Budiman | 05 Dec 2012 | 2 comments
I need a solution Hi All, Already read this article before : http://www.symantec.com/connect/forums/be-aware-sy... On that article said that "On  July 4, 2012 , SAV ...
Forum Discussion by Wandi Budiman | 05 Dec 2012 | 2 comments
I need a solution I inherited an XP-Pro workstation that's running Symantec Antivirus 10. I'm using it as a standalone computer. I'm trying to figure out where all ...
Forum Discussion by kbarb | 02 Dec 2012 | 4 comments
I. BACKGROUND: In mid-2009, W32.Changeup , was first discovered on systems around the world. Over the last few years, Symantec Security Response has profiled this threat , explained why it spreads , and shown how it was created .  ...
Blog Entry by Brandon Noble | 30 Nov 2012 | 15 comments
On Tuesday, November 20th, routers, switches and servers across the Internet reset themselves (or attempted to reset themselves) back to the year 2000.  This sudden change was caused by a reboot of the time server at the US Naval Observatory.  Timing is ...
Blog Entry by uuallan | 26 Nov 2012 | 1 comment
I need a solution I need to determine if our server has a SCAN Exclusion for Symantec AntiVirus.   Is there a log that will identify the exclusion(s)?  If any? ...
This issue has been solved
Forum Discussion by AlconUser96701 | 08 Nov 2012 | 2 comments
I need a solution Hi forum, Forgive me if this has been covered previously, but just finding the forum and had a hard time navigating.   Probably a little impatient also. ...
Forum Discussion by fcacfcu | 06 Nov 2012 | 2 comments
I need a solution Dear All, Need some help for below situation : Our SAV parent didn't distribute the definition update to the client even the parent already updated. ...
This issue has been solved
Forum Discussion by Wandi Budiman | 31 Oct 2012 | 7 comments