Video Screencast Help

11.x

Results for 11.x

I need a solution All, I tried to upgrade my SBS 2003 server with Enpoint Protection 11 MR1 this past weekend from AV corporate Edition 9.  Installing the Endpoint protection manger ...
Forum Discussion by lneib | 24 Feb 2008 | 15 comments
I need a solution Our first installation of Endpoint was pre MR1 and was unsuccessful (i.e. clients not reporting, commands to clients not working, etc) I uninstalled, rebooted and ...
Forum Discussion by mwoods | 24 Feb 2008 | 0 comments
I need a solution Hi Everyone,   Did anyone hear about MR2 availbility? I have log into https://mysupport.symantec.com/index.html  secction and try to submit a case and saw ...
Forum Discussion by susanthas-123 | 23 Feb 2008 | 2 comments
I need a solution I was wondering if anyone has got location to work between diferant groups. I have created location rules for seperate groups but no clients seem to move to these ...
Forum Discussion by nailgunn | 23 Feb 2008 | 0 comments
I need a solution Hi, I have Corporate Edition vers 10.1.5 and I need to upgrade to End Point on a SBS 2003. I have End Point SEP Build 11.0.1000.1112. Is it the laster build which ...
Forum Discussion by numerick | 23 Feb 2008 | 4 comments
I need a solution I have a network that has one main server that is mostly used as a file and print server and a second less powerful server that replicates a copy of active ...
Forum Discussion by dustind33 | 22 Feb 2008 | 0 comments
I need a solution HI Guys,   Some times when i login to SEPM the connection is reject. If i see the scm-server.log I got this error   2008-02-21 06:30:43.306 SEVERE: ...
Forum Discussion by guigamo | 22 Feb 2008 | 6 comments
I need a solution I am running Vista business OS and corporate 10.2 anti virus. I can't run any scans. I right click on a file to scan and it says that semantec can not ...
Forum Discussion by gregorski | 22 Feb 2008 | 0 comments
I need a solution I've had several opportunities to install SEP 11 for customers and each case has presented challenges - some overcome and some still waiting for resolutions.  But ...
Forum Discussion by 258711091 | 22 Feb 2008 | 0 comments
I need a solution I have been installing this product on test clients and Outlook 2003 (all SP's and hotfixes current) has been crashing when using the up/down arrows: I can ...
Forum Discussion by Systems Admin | 22 Feb 2008 | 51 comments