Video Screencast Help

11.x

Results for 11.x

I need a solution Hi,   We have installed Symantec Endpoint Protection 11 on a server and deployed to clients.   Since the installation of SEPM on the clients, they ...
Forum Discussion by Arniqua | 31 Jan 2008 | 1 comment
I need a solution Hi,   We've just started rolling out a bunch of new laptops, which are all x64 bit systems. Most of the software we're using is now x64 ...
Forum Discussion by Ben Blackmore | 31 Jan 2008 | 0 comments
I need a solution Originally we deployed only antivirus and antispyware to a small group of computers as a test.  We now want to employ proactive threat protection and possibly network ...
Forum Discussion by Geddon | 31 Jan 2008 | 2 comments
I need a solution I am trying to figure out how to exclude the PcAnywhere installation from throwing up errors in SEP. I can't seem to find the exclusion anywhere.   Here ...
Forum Discussion by Chris Knight | 31 Jan 2008 | 1 comment
I need a solution Hello, i am writing to you to ask whether or not there is an update to endpoint protection french language. Now  i have the version : 11.0.776.942 (symantec ...
Forum Discussion by elouerdighi | 31 Jan 2008 | 5 comments
I need a solution Is there a statup scan that is enabled in SEP 11?  I've had a few techs telling my going from SAV 10.1 to SEP 11 it's take a while to startup. Our ...
Forum Discussion by kpayton | 31 Jan 2008 | 1 comment
I need a solution Hi,   I just installed Endpoint Protection Manager on a Windows Server 2003 R2 Standard x64 machine, but I cannot login to the management console. I get the ...
Forum Discussion by Leo S | 31 Jan 2008 | 2 comments
I need a solution Hi,   Finally got 2 clilents installed, using group policy software installations. I followed the instructions in the admin guide, created an admin install, ...
Forum Discussion by Ben Blackmore | 31 Jan 2008 | 10 comments
I need a solution I am deploying  SEP11 client on desktop PC's in our public access IT suites using Active Directory Group Policy via a PC startup script. The startup script runs ...
Forum Discussion by apkt | 31 Jan 2008 | 0 comments
I need a solution Okay, I've held back this version 11 for a while to see if I could deploy it in an easy manner. So far I've deployd on 3 Machines, by taking the CD to ...
Forum Discussion by MaxxTheMonk | 31 Jan 2008 | 2 comments