Video Screencast Help

12.x

Results for 12.x

I need a solution Hello, I am going to do an upgrade from SEP 11 toSEP 12.1 RU2 and wondered which additional URLs we have to allow through the proxy before we start the upgrade. ...
This issue has been solved
Forum Discussion by S_K | 04 Apr 2013 | 8 comments
I need a solution I clicked on a PC which SEP THINKS is a Vista but it is a Windows7 64 Bit PC and I got this. So, this tells me that it is NOT the PC/SERVER or Network that is the ...
This issue has been solved
Forum Discussion by The Conquistador | 04 Apr 2013 | 6 comments
The increased use in the workplace of user-owned devices such as smartphones and tablets, often referred to as bring your own device (BYOD), provides businesses with significant productivity and cost benefits. However, it also presents a number of ...
Blog Entry by Duncan Mills | 04 Apr 2013 | 0 comments
I need a solution   Hi,   We are going to provide Windows 2008 R2 64 Bit Operating systems to few users as their application supports only 64 bit. We want to apply USB ...
This issue has been solved
Forum Discussion by Ramji Iyyer | 04 Apr 2013 | 11 comments
I need a solution Hi All   I have a client with Win 7 Sp1 and SEP 12.1 with latest Definistions. Full scan shows that the PC is clean. When the technician on site uses ...
Forum Discussion by OomBoom | 03 Apr 2013 | 10 comments
I need a solution Hi All, Good Day.. We are using Sep 12.1 RU1 MP1 on a windows Architecture, and I need to confirm one thing can we enable one network connections at a time ...
Forum Discussion by AjinBabu | 03 Apr 2013 | 6 comments
I need a solution HI All In My environment we have 350 systems running with symantec endpoint protection 12.1 and in some system we are facing short cut virus problem I have created ...
Forum Discussion by vinu283 | 03 Apr 2013 | 10 comments
I think it would be very helpful in future releases to have a lot more options as it relates to reports in Symantec Endpoint Protection.  What I was specifically looking for in this instance is:   We currently have blocked all read/write ...
Idea by steve mcmillan | 03 Apr 2013 | 0 comments
I do not need a solution (just sharing information) I have NEVER had so many installations issues with SAV or SEP until version 12.1.2015 2015 came along. It started out well, but I ...
This issue has been solved
Forum Discussion by The Conquistador | 03 Apr 2013 | 8 comments
I need a solution Hello - I just puchase a new dell with w7 and ms office 2013 and I'm put on SEP 12.1.2xx.  I've been running this SEP on my network just fine without ...
Forum Discussion by jcarver | 03 Apr 2013 | 1 comment