Video Screencast Help

12.x

Results for 12.x

I need a solution Hi All, I am very much new to SEPM , i have to know whether we can deploy .msi or .exe files through SEPM 12.1.3 to the client machines in my network. How to ...
This issue has been solved
Forum Discussion by kendrik | 22 May 2014 | 6 comments
I need a solution Hello, I hope you all are doing great. I have to perform an SEPM upgrade task and therfore I need your input to do it seamlessly and smoothly. Here is the ...
This issue has been solved
Forum Discussion by Outrageous | 22 May 2014 | 8 comments
I need a solution SEP not picking this up, NPE did not work, it continually gave me error messages, how can I remove this? Thank you MBAM no good either? Threat MBAM no ...
Forum Discussion by The Conquistador | 22 May 2014 | 21 comments
Scanning by drives is easy. Open the SEP client, create a new client scan, and set the drive letter. Then, just do this for each and every machine in your environment.   ...
Video by jcrawford2009 | 22 May 2014 | 0 comments
Hello Everyone, This whitepaper focuses strictly on providing guidance on how to successfully deploy the Symantec Endpoint Protection 12.1 protection stack components to a Citrix VDI Environment. This whitepaper does not cover deploying Symantec ...
Article by Chetan Savade | 22 May 2014 | 0 comments
I need a solution My customer want to migrate from SEP 11.0.6 on Win03R2 to SEP 12.1.4 on Windows 2012R2, I tried to install 12.1.4 on Windows 2012r2, but when I run the management ...
Forum Discussion by ew3772 | 22 May 2014 | 4 comments
I need a solution Hello All, Following repeatedly scan client computers, we found that SEP 12.1 is unable to remove the virus SysBackup.vbs. For this purpose, i need your help ...
Forum Discussion by Mavericks SYS | 22 May 2014 | 5 comments
B and P Every now and then I come across infections that are not picked up by SEP, or they happen to be picked up by SEP, but they only register "newly infected" or ...
Blog Entry by The Conquistador | 22 May 2014 | 0 comments
I need a solution First, I apologize if this question has been asked before.  I searched the forum and could not find an answer. We have a mix of Windows and Mac clients running SEP ...
This issue has been solved
Forum Discussion by pv-support | 22 May 2014 | 5 comments
I need a solution Dear All, After my network down, My SEPM 12.1.4 has replication got stuck with "Submitting" status. I try to check network, it's OK. I try ...
Forum Discussion by BankMSC | 22 May 2014 | 8 comments