Video Screencast Help

12.x

Results for 12.x

I need a solution Hi guys, I was doing a health check on the Symantec Endpoint Protection Manager of one client. I noticed that when I cycled through virus and risks activity ...
Forum Discussion by louiesulit326 | 21 May 2013 | 16 comments
I need a solution Mighty all, is it possible to programm a custom IPS rule to check only for a specific bytes of the packet? I understand that I can specify offset and depth, but it ...
Forum Discussion by zhitenev | 20 May 2013 | 2 comments
I need a solution A while back I was able to successfully upgrade my SEPM 11.0.7 to 12.1.2.  My current server is a rather old blade running Windows 2003 Server on a 40GB HD.  I'm ...
Forum Discussion by RhoSysAdmin | 20 May 2013 | 14 comments
I need a solution I am getting so frustrated with Symantec that I am thinking of starting to look for other solutions, now when I go to DL from the FileConnect, I wanted to DL and test ...
This issue has been solved
Forum Discussion by The Conquistador | 20 May 2013 | 9 comments
I need a solution Hello all!!!  My company just purchased Symantec Antivirus and I am helping with the deployment.  Before we can install the endpoint client we need to uninstall our ...
Forum Discussion by prs246191 | 20 May 2013 | 7 comments
I need a solution Boa tarde Possuo Endpoint Protection Small Business Edition 12.1.671.4971, eu tinha a versão anterior e nela havia uma opção de bloqueio de USB (pendrive entre ...
This issue has been solved
Forum Discussion by ldelgado@marruc... | 20 May 2013 | 6 comments
I need a solution I installed the latest version of the SEPM basic client (12.1.2100.2093) on my 2003 R2 server, which hosts our 2007 Exchange environmenet. SInce then, the server hangs ...
Forum Discussion by spitty | 20 May 2013 | 4 comments
I need a solution I swear I've looked in many docs on this website, unpacked the downloads and looked, but nowhere can I find what to do with the 12.1.2 download files to start the ...
This issue has been solved
Forum Discussion by nogero | 20 May 2013 | 3 comments
I need a solution Hi! We have been using Symantec Endpoint protection in our organization for quite a while now. But everyday new surprises are thrown to us by the traffic ...
Forum Discussion by novice_sep | 20 May 2013 | 9 comments
I need a solution Hi, we have a server running SEPM 11.0.6100.645, we had about 1200 SEP 11.0.7000.975 managed by the server. We have recently setup a new server running SEPM ...
Forum Discussion by GarethNZ | 19 May 2013 | 9 comments