Video Screencast Help

12.x

Results for 12.x

I need a solution One of my client is showing multiple problesm in sep. PTP is Disabled Download insight is malfunctioning I restarted the SEP services & the server.. ...
Forum Discussion by Lumia@720 | 17 Apr 2015 | 11 comments
Microsoft  asks to exclude from antivirus scans some outlook related folder located in user profiles, to do this iot is necessary the  %USERPROFILE% variable that actually is not included in Endpoint Protection variables. (Security, 12.x, ...
Idea by Swing | 17 Apr 2015 | 0 comments
I need a solution Hi, How do I get a 275MB file to symantec for analysis. The file is downloaded from the following site: dvisystem.blob.core.windows.net. Here is the link of the file ...
Forum Discussion by MabundaG | 17 Apr 2015 | 5 comments
Since the upgrade of our windows clients (from XP to Windows 7), some of our applications utilize the specific logged on user's appdata area that require to be excluded.  So as an example of an expected exclusion might be the following; ...
Idea by Moose77 | 16 Apr 2015 | 0 comments
I need a solution Can you confirm to me that our Symantec definition correctly cover us against Cryptolocker.G Yes, it is. See the writeup Yes, it is. See the writeup on it ...
Forum Discussion by nikhilesh | 16 Apr 2015 | 3 comments
I need a solution We have a new SEPM 12.1.5 server, and have some remote locations updating to 12.1.5 via GUPs. We've received calls of slow network performance. So I've made ...
Forum Discussion by nthnu | 16 Apr 2015 | 4 comments
I need a solution Hie everone I have SEP 12.1.5 running in a mixed Ms Windows Environment of 80 Users spread across 7 cities in a WAN Network. There is an accounting system we use ...
This issue has been solved
Forum Discussion by waisy | 16 Apr 2015 | 8 comments
I need a solution Hey Guys, Can any one explain why my install of SEP 12.1.1101.401.105 keeps definitions in two locations? The locations are below and both are the exact same in ...
This issue has been solved
Forum Discussion by j31 | 16 Apr 2015 | 9 comments
I need a solution Dear All, Kindly help me on below mentioned details. I am using Symantec Endpoint Protection 12.1 On my Server Machine i.e. Windows erver 2003 R2. Today ...
Forum Discussion by Sanjay @ Mosaic... | 16 Apr 2015 | 2 comments
I need a solution Good afternoon all, A few months ago one of our users opened an attachment which led to a minor infection. I’m pretty sure that wasn’t the only incident we’ve had. ...
This issue has been solved
Forum Discussion by D.Lans | 16 Apr 2015 | 5 comments