Video Screencast Help

12.x

Results for 12.x

I need a solution Is it possible to use a wildcard when adding trusted domains? *.website.com WIll this work? Is HTTPS supported? ...
This issue has been solved
Forum Discussion by Dr. Unk | 14 Aug 2012 | 4 comments
I need a solution Is there a way to create an emergency CD that can be used to run an antivirus scan on a system where SEP is not installed yet?  I need something that can scan the ...
Forum Discussion by ed16 | 13 Aug 2012 | 7 comments
I need a solution Hi all, I had upgraded my SEPM to v12.1 in my test server. I wanted to stop my clients in my computer groups to auto upgrade their client to v12.1. I do not ...
Forum Discussion by LiXiNg | 13 Aug 2012 | 9 comments
In the latest version of Sepm we can only Email the scheduled reports. It will be great if we can browse the hard disk and set the scheduled reports to be saved on that.   (Security, 11.x, 12.x, Endpoint Protection (AntiVirus), Features, ...
Idea by Shadi.A | 13 Aug 2012 | 0 comments
1. As you see in the below image, on the clients tab if you right-click the computer or the user name in the table and select switch to user mode, then after that for each client that logs on the same computer, we will have different object created. For ...
Article by Shadi.A | 22 Mar 2013 | 0 comments
I need a solution Hi, I've been asked by my security team, as to why Symantec is not communicationg on protected / secure channel in my company ? because it seems that the ...
This issue has been solved
Forum Discussion by Dushan Gomez | 22 Aug 2012 | 11 comments
I need a solution In the   Communications Settings for  group name  what is the use of "Upload" feature ? it says as follows:  Learn the applications that run ...
This issue has been solved
Forum Discussion by Dushan Gomez | 22 Aug 2012 | 11 comments
I need a solution Hi People, I have two SEPM in the company, one in Internal Network and one in DMZ network, both are SEPM v 12.1 RU1 replicating again each other.  I have ...
This issue has been solved
Forum Discussion by Dushan Gomez | 14 Oct 2012 | 15 comments
I need a solution Hi,   I just installed sep manager 12.1 on a server 2008 r2 64 bit system. When i try to deploy sep to the clients in the network, it doesn't create a ...
Forum Discussion by ajc01 | 12 Aug 2012 | 14 comments
I need a solution Hi,   Presently we are using norton Antivirus (Standalone )in all 420 systems . Now we are planning to implement sepm 12.1 with Server . After installing ...
This issue has been solved
Forum Discussion by SanthoshReddy K | 27 Aug 2012 | 5 comments