Video Screencast Help

12.x

Results for 12.x

I need a solution SEP ROLL BACK, disabled windows firewall disabled uac logged in as administrator core file installed fine it is new server 2008 r2 no other ...
Forum Discussion by manipillaii | 27 Mar 2013 | 10 comments
No I need a solution Im trying to find out the following questions. 1.Does AV of 12.1.1 support Windows Server 2012? ...
Forum Discussion by tpaigejax | 27 Mar 2013 | 3 comments
I do not need a solution (just sharing information) good in Definitions & Security Updates page indicates: Definitions Released : ...
This issue has been solved
Forum Discussion by julrendo | 26 Mar 2013 | 4 comments
I need a solution I work for a telecommunication company. A customer of mine added the latest Symantec End-Point Protection (SEP) 12.1 RU2 to a couple different application servers on ...
Forum Discussion by jmfinn705 | 26 Mar 2013 | 5 comments
I need a solution I have http script(ex: http://proxy.mp ........) configured as a proxy in the internet explorer browser  and i want to active the Endpoint Firewall to restrict ...
Forum Discussion by Attia Diab | 26 Mar 2013 | 9 comments
I need a solution I have been requested by my upper management to get SEP 12.1 RU2 installed on some new Surface Pros that are going to be distributed soon. Has anyone successfully done ...
This issue has been solved
Forum Discussion by SEP_FMI | 25 Mar 2013 | 7 comments
I need a solution Given I run SEPM on a closed network I download the latest virus defs from the FTP site ...
This issue has been solved
Forum Discussion by Falaendor | 25 Mar 2013 | 6 comments
I need a solution Hi -  Our environment is operating at SEP 11. We have several branch offices having 500 to 600 workstations over  20 subnets in each branch office. We will be ...
This issue has been solved
Forum Discussion by nataraj53 | 25 Mar 2013 | 4 comments
I need a solution Recently we updated from SEP 11 where we had the use of the Find Unmanaged Computers facility coveniently located under Clients.  Now with SEP 12 we have to use the ...
Forum Discussion by Boeky | 25 Mar 2013 | 2 comments
I need a solution    Hi all,   We are using Symantec Endpoint Protection Manager 12.1 (RU2) installed on Windows Server 2003.  Two days ago we started to receive message ...
This issue has been solved
Forum Discussion by Dekich | 25 Mar 2013 | 10 comments