Video Screencast Help

12.x

Results for 12.x

I need a solution Hello, This morning we have been getting reports from within our environment where if workstations have Firefox Version 39, SEP seems to cause it to crash.  If we ...
This issue has been solved
Forum Discussion by Adamster | 13 Sep 2016 | 3 comments
When the users have had the ability to set exclusions locally on the SEP client and the the policy in the SEPM is adjusted to control the exclusions locally on the SEPM there should also be the ability when enforcing this to wipe or disable any user ...
Idea by GeoGeo | 13 Sep 2016 | 0 comments
I need a solution Hello Today many users reported problem with Firefox browse . During test we find out that after downloading now update (from 12.09.2016) Firefox wans't ...
Forum Discussion by SewerynB | 13 Sep 2016 | 21 comments
I need a solution Please advise what version of SEP can support MacOS Sierra ? Is there any location to download for test? Thanks 0 ...
Forum Discussion by SymQNA | 13 Sep 2016 | 7 comments
I need a solution Hello.. A newly installed SEP 12.1 client installed via a Setup "package" wont live update whilst connecting to successfully to live update server. ...
This issue has been solved
Forum Discussion by jasonblakeVacgen | 13 Sep 2016 | 8 comments
I need a solution Hey guys, Is there a way to speedup the auto upgrade feature of SEPM? We have about 900 clients that already reported to have accepted the upgrade package, but the ...
Forum Discussion by d4ry1 | 12 Sep 2016 | 5 comments
I need a solution Hi,  We are update new version (from 12.1.5337.5000 to 12.1.7004.6500 ) of Symantec Endpoint Protection for almost client (about 200) which can not deploy ...
Forum Discussion by nt.hieuutc@gmai.com | 12 Sep 2016 | 3 comments
We received a request from our audit department to produce a list of workstations with & without ADC enabled. We currently have workstations for certain users where the client does not have the ADC feature einstalled. Tech support explained ...
Idea by frustrated08 | 12 Sep 2016 | 0 comments
I need a solution I have a new SEP install and a new push to my servers.  I did the minimum push - the small package for servers - so there is only AV on them. When I log in, the ...
Forum Discussion by CliffPoe | 11 Sep 2016 | 1 comment
I need a solution Hi. I use SEP ver. 12.1.6 (12.1 RU6 MP5) build 7004 (12.1.7004.6500) . My computer is running Windows 10 and when i try to install Anniversary Update, ...
Forum Discussion by Windows 10 SEP | 09 Sep 2016 | 1 comment