Video Screencast Help

9.x and Earlier

Results for 9.x and Earlier

I need a solution I have what I assume came with the machine in the Norton AV Corporate Edition. Ever since I upgraded to 360 months ago, I have had issues and more issues. I am now ...
Forum Discussion by Annoyed | 22 Apr 2009 | 6 comments
I need a solution Just to keep everyone upto date, Today’s topics on full-disclosure include a conficker scanner for the network. Reference: http://security.bkis.vn/?p=560 ...
Forum Discussion by Sandeep Cheema | 21 Apr 2009 | 14 comments
In the past, we see threats modify Windows host file to redirect AV vendor websites to 127.0.0.1 loopback address. Some security software also injects known bad URLs into the same host file with 127.0.0.1 loopback address. Well nowadays the bad ...
Blog Entry by BNH | 21 Apr 2009 | 1 comment
Last couple of weeks we see more and more infections of downadap, Kido and the most known Conficker. These virusses spread around very easy and they are now reaching the high thread level. In this article I explain you how to find out if you are ...
Article by erikw | 21 Apr 2009 | 2 comments
I need a solution Hi all experts, I need to seek you all advise for install Symantec AntiVirus 9.0 Corporate Edition Client. After install the client in the server, the Symantec ...
Forum Discussion by callmee | 20 Apr 2009 | 11 comments
I was facing another issue - being a gov't agency, we run at short staff all the time. The boss wants central management of everything, but that still takes people to manage it. One of the things deemed most critical is the antivirus protection on ...
Blog Entry by ShadowsPapa | 20 Apr 2009 | 0 comments
I need a solution I've installed SAV 9 on a Windows NT 4 server in unmanaged mode.  The Insallation Guide for SAV 9 mentions installing the AMS client manually for unmanaged ...
This issue has been solved
Forum Discussion by arrow_203 | 17 Apr 2009 | 4 comments
I need a solution Some days ago my PC  got suffered by virus The virus currupted my antivirus Whenever i open certain folders my pc slows down dramatically It also takes too much ...
Forum Discussion by Peter_007 | 17 Apr 2009 | 11 comments
I need a solution HI, Can we create web based deployment in SEP 11.0 as we were having in SAV 10.x. I know about creating single .exe file as well as remote deployment but any ...
Forum Discussion by SAM_SHAIKH | 16 Apr 2009 | 8 comments
I need a solution From what I've been able to discover, SEP is not supported on Windows NT 4.  Our volume license is currently for SEP - am I able to use an older version of SEP or ...
This issue has been solved
Forum Discussion by arrow_203 | 14 Apr 2009 | 13 comments