Video Screencast Help

Endpoint Protection (AntiVirus)

Results for Endpoint Protection (AntiVirus)

I need a solution I am currently testing SEP MR4 MP1 and ran into a weird problem. I had a couple of machines that have a weekend reboot schedule. This past Monday, March 9th, the test ...
Forum Discussion by CKT | 11 Mar 2009 | 7 comments
Phishing emails are sometimes known to elicit emotions such as fear, uncertainty, and in some cases panic. One particular type of phishing message will normally contain a warning that attempts to convince users to click on fraudulent links. Often, these ...
Blog Entry by Mayur Kulkarni | 11 Mar 2009 | 0 comments
I need a solution We are on a Windows 2003 network using Symantec Endpoint Protection Version 11 and Office 2007 sp1.  We have one user that when he opens attachments it crashes ...
Forum Discussion by Mike Kruzel | 11 Mar 2009 | 1 comment
I need a solution After deploying the client successfully to about 8 pc's now when I deploy the client it fails. Anyone know why this might be happening? I have SEPM ver 11 MR4 MP1 ...
Forum Discussion by Templar1958 | 11 Mar 2009 | 1 comment
In our earlier blog post on Italian spam , we reported seeing spammers testing their spam in local languages, perhaps for better acceptability in that respective region. Spammers are trying to understand the requirements and psychology of the local ...
Blog Entry by Mayur Kulkarni | 11 Mar 2009 | 0 comments
I need a solution SEP logs are reporting a number of errors or blockages over the last 2 days. It started just suddenly one evening, and AFAIK, no one was here to do anything at that ...
Forum Discussion by ShadowsPapa | 11 Mar 2009 | 6 comments
I need a solution I have posted a ticket about Last Access Dates - https://www-secure.symantec.com/connect/forums/las... Other than David Z no one has been able to help. I have ...
Forum Discussion by MarkD | 11 Mar 2009 | 3 comments
I need a solution The time stamps inside the notifications are two hours off. The alert comes in at 10:00 AM but inside the notification it says 8:00 AM. The SEPM server time and time ...
Forum Discussion by RAJP | 11 Mar 2009 | 9 comments
I need a solution I am running SEPM 11.0.3001.2224 and have successfully deployed clients to 99 computers; of which 1 (a server for SQL) is on a different subnet behind a firewall.  The ...
This issue has been solved
Forum Discussion by shoopes | 11 Mar 2009 | 4 comments
In my previous post , I discussed the different methods used by fraudsters to store and deliver stolen data from phished users. Even though drop-boxes are the most popular, nowadays we still notice several kits using old-style delivery methods. As a ...
Blog Entry by Davide Veneziano | 11 Mar 2009 | 0 comments