Video Screencast Help

Endpoint Protection (AntiVirus)

Results for Endpoint Protection (AntiVirus)

I need a solution Just getting my feet wet in EPP. I was able to deploy to one client with no problems. However, when I have tried a few others I am getting client Logon errors ...
Forum Discussion by PaulWolpert | 14 May 2009 | 18 comments
I need a solution As I read on the http://service1.symantec.com/SUPPORT/ent-security.... Q: Are there any limitations on the AntiVirus and AntiSpyware on 64-bit platforms? A: ...
This issue has been solved
Forum Discussion by zazi | 14 May 2009 | 2 comments
I need a solution In the console HOME screen, top left, it shows: Virus defs... Latest Symantec Version: 2009-05-13 rev. 040 Latest Manager Version: 2009-05-13 rev. 020 ...
Forum Discussion by bjohn | 14 May 2009 | 12 comments
I need a solution apologies if this is not the right forum for my question, could not find a better place to start this discussion. I am trying to figure out how to design a server ...
Forum Discussion by mutaz | 14 May 2009 | 1 comment
I need a solution Hello, I want to configure a SEPM with Central Logging. I know what i need e.g. 2 Databases and SEPM Server. How can i configure the Log forwarding? ...
Forum Discussion by Alexander Meckl | 14 May 2009 | 1 comment
I need a solution Hi everybody. I have this problem. i restart the symantec services, i restart the server but its still same. I can see home,monitor,polices,reports and admin ...
This issue has been solved
Forum Discussion by Fatih Teke | 14 May 2009 | 2 comments
I need a solution Hi we have the latest version of Symantec enpoint protection manager and clients with the mr2 client release,  i have installed the mr4 client release on my PC and ...
This issue has been solved
Forum Discussion by MusicalChris | 14 May 2009 | 2 comments
I need a solution HI, I ha ve a problem to install a new SEPM as replication partner with embeded database. this message is retrieved in the console of the primary server. ...
Forum Discussion by be | 14 May 2009 | 21 comments
I need a solution Hi, Since some days, The event 51 is repeated in my server Event Type: Error Event Source: Symantec AntiVirus Event Category: None Event ID: 51 ...
Forum Discussion by davidvillegas | 14 May 2009 | 2 comments
I need a solution Hi, I am having problems with email alerts when we get a new risk found. I get an email but the time in the email when it was found and added to the database is ...
Forum Discussion by MInty | 14 May 2009 | 5 comments