Video Screencast Help

Endpoint Protection (AntiVirus)

Results for Endpoint Protection (AntiVirus)

I need a solution Hi, I configured the Application Control Policy by adding in the USB Device ID into excluded list and USB class in the blocked list. It works for some of the ...
Forum Discussion by tanyc | 08 Sep 2009 | 2 comments
I need a solution Hi everyone, I have a question of the SEP 11.0 renewal. My company had used the SEP 11.0 (not manager) and it will get expired later. We had buy the renewal. ...
This issue has been solved
Forum Discussion by maxsonjacky | 07 Sep 2009 | 1 comment
I need a solution  Hi all,              I have excluded some known risks in the SEPM, this policy is assigned to all the groups. But the prblem i m facing is that every day morning ...
Forum Discussion by Sapta | 07 Sep 2009 | 4 comments
I need a solution Hi, Need your help to solve this SEP11 client in "Windows 2000 Server with Service Pack 4" running in VMWare: The Network Threat Protection say ...
Forum Discussion by tdavid | 07 Sep 2009 | 6 comments
I need a solution I am facing a problem about application is blocked silently. When a user run a application from a DVD (which is a flash application), the application doesn't ...
Forum Discussion by oTac | 07 Sep 2009 | 5 comments
The status of TruScan is not displayed in the "Security Status Details" from the SEPM home. The other ratios are displayed there. retated post There is a related post here ...
Idea by serhi | 07 Sep 2009 | 1 comment
I got a request from the customer that they need the option to backup and restore the settings of LUA. They want to recover the LUA in case of emergency. that is a good idea Especially if that backup could be used to configure several LUA ...
Idea by serhi | 07 Sep 2009 | 3 comments
I got a request from the customer that they want the option to execute LU after PC login. Good idea. Good idea. If we can have this in place, If we can have this in place, then havingan option like having it executed in silent mode would ...
Idea by serhi | 07 Sep 2009 | 2 comments
I need a solution First this is not on my computer, but a co-workers and I cannot send any files to symantec since none are being quarantined.    Problem: multitude of windows pop up ...
Forum Discussion by bayla | 07 Sep 2009 | 2 comments
I need a solution When I am running from SAV to SEP using the Migration tool, I let it find all of my servers and I attempt to migrate them to SEP.  It takes such a long time to do ...
This issue has been solved
Forum Discussion by The Conquistador | 07 Sep 2009 | 3 comments