Video Screencast Help

Endpoint Protection (AntiVirus)

Results for Endpoint Protection (AntiVirus)

I need a solution Does the statement below mean that I need to have MR4 or MR4 MP1 installed on my computer (this is my personal home computer) before I can install v11 mr4 mp1a?  I ...
Forum Discussion by Siempre44 | 23 Mar 2009 | 10 comments
As the April 1 payload delivery date nears for W32.Downadup.C (also known as Conficker) speculation continues on whether the payload will be one big April Fool’s joke, or the equivalent of a cyber Pearl Harbor. While we can’t predict the future with ...
Blog Entry by Eric Chien | 23 Mar 2009 | 0 comments
I need a solution In SAV 10.1.7.7000 I had alerts configured to email me when SAV found a threat on a computer and the info I received looked like what is below: Virus found: ...
Forum Discussion by Randall Molex | 23 Mar 2009 | 13 comments
I need a solution Im trying out a setup where all of my laptops are in 1 group with several location specific policies assigned ot that group.  This way, for example, when a user goes ...
This issue has been solved
Forum Discussion by ACW-Matt | 23 Mar 2009 | 1 comment
I need a solution I just have a quick question regarding a policy a client would like to have on their system. The client runs SEP on all corporate machines, but also has users who ...
Forum Discussion by kevin-123 | 23 Mar 2009 | 6 comments
I need a solution Hi I just noticed that in new version of Norton 2009 products tamper protection and SONAR (home-equivalent version of PTP) is added for vista 64 bit. I want to ...
Forum Discussion by reza akhlaghy | 23 Mar 2009 | 3 comments
I need a solution Hi guys, I've done a lot of searching on the topic and not much seems to be coming up. I've been testing (managed) SEP installs from MSI's from ...
Forum Discussion by sco_robinso | 23 Mar 2009 | 9 comments
I need a solution I'm sure I'm not the first one to ask, but is there a way in the console to report on the settings of a policy? I know the location of the XML files, and I ...
Forum Discussion by CKT | 23 Mar 2009 | 4 comments
I need a solution I am attempting to install Symantec Antivirus x64 on a users machine and am repeatedly getting this error. This is a common error that we get here, and we have yet to ...
Forum Discussion by jam1031 | 23 Mar 2009 | 16 comments
I need a solution I know it can be manually removed via add/remove programs . . . but is there a method from SEPM console to remove the client from a machine? If so, does it require a ...
Forum Discussion by dkon | 23 Mar 2009 | 7 comments