Video Screencast Help

Endpoint Protection (AntiVirus)

Results for Endpoint Protection (AntiVirus)

I need a solution I am using a symantec antivirus corporate edition (now endpoint security) program on a lenovo thinkpad z60m.  I got a virus from my flash drive called ...
Forum Discussion by Synchro | 16 Nov 2008 | 2 comments
I need a solution If an organization purchased a SEP 11 with a license of 25 users, but use SEP for more then the 25 users 'more then 25 SEP Clients'. So:   How ...
Forum Discussion by Moshtaq Rasheed | 16 Nov 2008 | 1 comment
I need a solution Hi, what is the best way of upgrading SEPM MR3 to MR4? Our SEPM runs now on a 2003 R2 server. We want to upgrade this server to 2008 after MR4 is ...
This issue has been solved
Forum Discussion by tramp21 | 16 Nov 2008 | 1 comment
I need a solution Hello there. I tested LUA product. There is a problem about Source Server Unreachable. I filled detail of proxy server correctly. How come it still doesn't work? ...
This issue has been solved
Forum Discussion by useradmin | 16 Nov 2008 | 4 comments
I need a solution Hi All,   Yesterday I did Disable Symantec Endpoint Protection in SEP client. Now I want to undo that status, but i can't undo it. How can i do to ...
Forum Discussion by IT User | 15 Nov 2008 | 0 comments
I need a solution My network consists of only Window Vista and Sever 2008 operating systems. When will installation of the SEPM console be supported under these operation system? Vista ...
Forum Discussion by nowinxp | 15 Nov 2008 | 3 comments
I need a solution SBS 2008 has been available for two months from TechNet and MSDN, and was officially launched a week ago. When will SEP support SBS 2008? ...
This issue has been solved
Forum Discussion by jonsmi | 15 Nov 2008 | 3 comments
I need a solution We recently implemented a new Windows 2008 file server. We utilize DFS paths for mapping and redirecting access to files. eg. redirect mydocuments and application data ...
Forum Discussion by Perry Blair | 15 Nov 2008 | 10 comments
I need a solution For days after a clean install of Win XP x64 I have been fighting with an "Unknown Tracking Cookie".   Today I finally found out that it is caused by ...
Forum Discussion by MotorMuis | 15 Nov 2008 | 2 comments
I need a solution We have a clean install of MR3 of SBS 2003 which was working fine until for no apparent reason trying to access the Clients page caused the interface to freeze - ...
Forum Discussion by Leeski | 15 Nov 2008 | 5 comments