Video Screencast Help

Endpoint Protection (AntiVirus)

Results for Endpoint Protection (AntiVirus)

Best Practices for Symantec Endpoint Protection on Citrix and Terminal Servers SEP on Terminal Servers.pdf Can anyone help? One good forum was initialted by me on SEP Terminal Servers Licensing. Readers are advised to visit ...
Download by Vikram Kumar-SA... | 19 Apr 2009 | 7 comments
I need a solution Hi I am using SCS 3.1.7     .  But I am not using the firewall in that. From past  few day on my server frequently I get a message as follows. Agent launcher.exe - ...
Forum Discussion by Bijay.Swain | 19 Apr 2009 | 11 comments
I need a solution Hi, I have seen some similar issues on the discussion board to the problem I'm facing, but nothing exactly the same.  If anyone has any suggestions on how to ...
Forum Discussion by Tim M. | 19 Apr 2009 | 5 comments
I need a solution Hey there, I know there is really no official support for this yet.  I rolled in on our network and I like it so far. Very simple client interface.  ...
Forum Discussion by Mark Nelson | 19 Apr 2009 | 4 comments
I need a solution I would like to request in a future maintenance release the ability to test the Mail Server settings in the SEP Manager. Add a TEST button in the Mail Server ...
This issue has been solved
Forum Discussion by pperry803 | 19 Apr 2009 | 7 comments
I need a solution I have two questions, if that's okay to discuss here. The first is that everytime I start up my computer, my client SEP finds a tracking cookie, and removes ...
Forum Discussion by Shomik Basu | 18 Apr 2009 | 16 comments
I need a solution Running Corporate AV 10.1.7.7001 on a Server (WinXP Pro) and 10.1.7.7000 clients (WinXP/Server2003). I needed to reinstall AV on one of the clients, so I deleted ...
This issue has been solved
Forum Discussion by normank | 18 Apr 2009 | 6 comments
I need a solution I'm having a couple of problems with Corporate AV and LiveUpdate that SEEM to be contradictory, so after scouring the KB I thought I'd ask here. We have ...
Forum Discussion by normank | 18 Apr 2009 | 5 comments
I need a solution In the organistation recently we have started using symantec antivirus version 10.0.1.1000 and OS as windows 2003 Andvanced server (Standard Edition 32-Bit) We ...
Forum Discussion by sathyam2627@gma... | 18 Apr 2009 | 9 comments
I need a solution Does anyone have the new Endpoint v.11 running nicely on Terminal Services? Last year when we tried to update to the new version, the whole server crashed.  Thanks for ...
Forum Discussion by lecooper@collin... | 17 Apr 2009 | 3 comments