Video Screencast Help

Endpoint Protection (AntiVirus)

Results for Endpoint Protection (AntiVirus)

I need a solution I know this sounds strange but this is what I have found.  Our pc's are set to run a full nightly scan.  In the morning outlook looses it's "windows XP ...
Forum Discussion by BLocke | 19 Nov 2008 | 0 comments
I need a solution I want/need to exclude a folder on my mail gateway from being scanned as a plug-in I use does this for me on the incoming emails. In the past using Symantec AV 10x ...
This issue has been solved
Forum Discussion by Sean Donnelly | 19 Nov 2008 | 1 comment
I need a solution Hi I have downloaded the trial of endpoint with NAC starter kit - and i cannot find how to install the management console for the NAC components. I have read ...
Forum Discussion by David Hood | 19 Nov 2008 | 1 comment
I need a solution Hi. I'm very unexperienced in managing Symantec on a server. We have a Windows 2003 server, where Symantec Antivirus 10,x is installed and managing 6 ...
This issue has been solved
Forum Discussion by BenteJ | 19 Nov 2008 | 2 comments
I need a solution Hi I'm very new to this and hope to get a good advise.   I our company we have the 'Antivirus 10' on the server. I have installed ...
This issue has been solved
Forum Discussion by BenteJ | 19 Nov 2008 | 2 comments
I need a solution I saw posts saying that SEPM will support windows 2008 on November. Well November is half way through and still no support. Can someone from Symantec shed some light ...
Forum Discussion by Dani Avni | 18 Nov 2008 | 3 comments
I need a solution Since we have a large campus we are looking for ways to detect PCs introduced  in the network that are not in the active directory. Can I do this thru SEP's ...
Forum Discussion by cable mite | 18 Nov 2008 | 1 comment
I need a solution I am testing LUA. There are many issues. I installed lastest LUA version 2.2.1 on Windows server 2003 R2 SP2 with lastest JRE 6. I tested both download ...
This issue has been solved
Forum Discussion by useradmin | 18 Nov 2008 | 5 comments
I need a solution I am having problem installing Symantec Endpoint in my network. It rolls back the entire installation. According to Symantec Helpdesk, Symantec Endpoint is not ...
Forum Discussion by Sanju Uncle | 18 Nov 2008 | 0 comments
I need a solution Hello, I am new user. I donot know what I have to do with IIS6 (Win Server 2003 R SP2). I followed LUA Admin's guide. Right now , distribution center ...
Forum Discussion by useradmin | 18 Nov 2008 | 8 comments