Video Screencast Help

Endpoint Protection (AntiVirus)

Results for Endpoint Protection (AntiVirus)

I need a solution I have two servers (windows server 2008).  They both host dfs namespaces and they seem to be the only servers that lock up from having endpoint protection on them.  ...
Forum Discussion by JohnUnion | 12 Sep 2008 | 6 comments
I need a solution Can you use LDAP or GP in conjunction with Device control?   I would like to limit particular users from being able to add devices, but others would not be limited. ...
Forum Discussion by batman_ta | 12 Sep 2008 | 3 comments
I need a solution Hello,   Is there a good documentation on how to install replica sites properly. The documentation that came with the CD is not properly detailled for replica ...
Forum Discussion by Mike_8888 | 12 Sep 2008 | 1 comment
Myth #6: Backing up Virtual Machines Require Multiple Point Products Just in time for VMworld this week, I'd like to debunk one last myth around data protection-the myth that virtual machines automatically require an additional set of ...
Blog Entry by JasonFisher | 12 Sep 2008 | 0 comments
I need a solution Can someone tell me how, where, or HOW to throttle in SEP?  I had the client and DEF going out to five PCs and it bogged the network down pretty bad.   Thanks. ...
Forum Discussion by Phil Dressel | 12 Sep 2008 | 4 comments
I need a solution Hello everyone,   I've come across an issue that I hope someone here can help me with.  At my company users are administrators on their machines.  Yes I ...
This issue has been solved
Forum Discussion by jsnyder | 12 Sep 2008 | 4 comments
I need a solution How do you configure the SEPM Console on a computer to be able to log in to either Management server in the environment?  We have 2 Managements servers configured for ...
Forum Discussion by Jason6787 | 12 Sep 2008 | 4 comments
I need a solution Hello,   My LiveUpdate\Download folder contains a large number of update files (.x86 file).  The folder has become pretty large and is starting to crowd my OS ...
Forum Discussion by Chris98 | 12 Sep 2008 | 5 comments
I need a solution I am currently running SEP 11 MR2.  I have enabled a policy to block Autorun.inf ( the one available on symantec's website - Here ) .  I applied it on a test ...
Forum Discussion by noobe | 12 Sep 2008 | 1 comment
I need a solution Hi,   We have one server with one Symantec Corporate 10.1.6.6. We want to migrate, client by client , to a new server (not yet installed) with Symantec ...
Forum Discussion by SDISAdmin | 12 Sep 2008 | 0 comments