Video Screencast Help

Endpoint Protection (AntiVirus)

Results for Endpoint Protection (AntiVirus)

I need a solution Hello,   we have version 10.1.7.7000 on our servers installed.Nonpaged pool got depleted on 5 of our server. Servers have PAE enabled with 8 GB of RAM, ...
Forum Discussion by kondorsci | 20 Nov 2008 | 1 comment
I need a solution Is there a way to import AD-Groups within the SEP Manager?  I can import USERS from my AD but I can't see the Groups out there.   Ideas?   FWIW - ...
Forum Discussion by kpayton | 20 Nov 2008 | 2 comments
I need a solution Hi All,   I thought you might be interested to see these slides which are doing the rounds at the moment, our performance testing team took all our SEP ...
Forum Discussion by Paul Murgatroyd | 20 Nov 2008 | 35 comments
I need a solution My turn for a question :)   I have a firewall rulebase that uses location awareness as follows:   Office - dns resolves DC and interface is not vpn ...
This issue has been solved
Forum Discussion by zer0 | 19 Nov 2008 | 5 comments
I need a solution Maybe Symantec could confirm this for me but I think I'm right. Before you uninstall endpoint you should navigate to: ...
Forum Discussion by Jeremy77 | 19 Nov 2008 | 2 comments
I need a solution My computer system is entirely Win32, yet the Endpoint Protection LiveUpdate feature always downloads all updates for Win64 (as well as Win32).  This seems like a ...
Forum Discussion by Emanuel Schroeter | 19 Nov 2008 | 3 comments
Symantec is currently observing an increase in malicious applications that use USB flash drive devices as a propagation method. Just as a clarification for any of our readers that are not familiar with the term “USB flash drive,” a USB flash drive is ...
Blog Entry by Security Intel ... | 19 Nov 2008 | 0 comments
I need a solution We have a couple dozen VM servers, and several non-VM servers.  For most I'm having no problem at all installing v10.x.  When I do so, I am logged on as the ...
Forum Discussion by GeekMan | 19 Nov 2008 | 0 comments
I need a solution I am trying to install Symantec v10.1 on a laptop with XP. I am getting the following error message : Error 1920. Service Symantec AntiVirus Definiton Watcher ...
Forum Discussion by TECH23 | 19 Nov 2008 | 0 comments
I need a solution We have recently upgraded from symantec AV 10 to endpoint 11.  I figured there would be a little performance hit due to the AV+Firewall+Malware protection but my users ...
Forum Discussion by BLocke | 19 Nov 2008 | 3 comments