Video Screencast Help

Endpoint Protection (AntiVirus)

Results for Endpoint Protection (AntiVirus)

I need a solution Hi All,   Need to know what is startup scan. In the Scan Log I can see 6 times initiated per day. Although it didnt run more than 2 minutes but need to know ...
This issue has been solved
Forum Discussion by farooq | 23 Sep 2014 | 7 comments
Hi Symantec, Can you please enable the supports for the Linux client update and distribution from Windows SEPM server ? Because even with the latest version SEPM 12.1.5  ...
Idea by John Santana | 23 Sep 2014 | 0 comments
I need a solution Anyone else notice that the MD5 checksum specified for the SEP 12.1.5 Part 1 download on FileConnect doesn't match?  Part 2 checked out OK. Had the same ...
Forum Discussion by Clint | 23 Sep 2014 | 6 comments
I need a solution Hi People, All of my Windows Server 2008 server fleets are still using SEP client version  11.0.6005.562 , so what is the supported and suggested steps to ...
This issue has been solved
Forum Discussion by John Santana | 23 Sep 2014 | 6 comments
I need a solution Hi All, I just want to confirm with you, why is that the installation package is smaller than the previous version ? for both management server and also the ...
This issue has been solved
Forum Discussion by John Santana | 23 Sep 2014 | 4 comments
I need a solution Hello everyone, On Windows 7, the default location of the SEP client virus definitions is: C:\ProgramData\Symantec\Symantec Endpoint Protection\ SEPVERSION ...
This issue has been solved
Forum Discussion by InsentraCameronM | 23 Sep 2014 | 4 comments
I need a solution When I attempt to run the client side prep tool, I get   Failed: Unable to get install path. Please check if SEP was installed successfully.   I am ...
Forum Discussion by The Conquistador | 23 Sep 2014 | 21 comments
I need a solution Has anybody seen this error before? I get this email sent every day:   Message from:     Server name: sepm-g     Server IP: 129.6.83.104 ...
Forum Discussion by Helpneedednow | 23 Sep 2014 | 5 comments
I need a solution This appeears to be an inbound attack of some kind, yet the IPS alert says it is Outbound.  Any thoughts?  Also what's with the timestamps?  Notice there is about ...
This issue has been solved
Forum Discussion by MIXIT | 23 Sep 2014 | 6 comments
I need a solution I have read the doc here: http://www.symantec.com/docs/TECH148333  that explains the procedure and lists the steps below: Steps to create and map a ...
This issue has been solved
Forum Discussion by jonesl15 | 23 Sep 2014 | 6 comments