Video Screencast Help

Endpoint Protection Small Business Edition 12.x

Results for Endpoint Protection Small Business Edition 12.x

We need the ability to disable the Auto-Protect feature on the Cloud version.  We write our own in house software and Auto-Protect is checking the Symantec Reputation servers and quarentining our in house only software because it is unknown to the rest ...
Idea by CoachC | 01 Jun 2015 | 0 comments
I need a solution Hi,  i've SEP 12.x version and i've some questions: 1: i need to integrate it with email setting on office 365 i put this configurations with no ...
Forum Discussion by HanyMC | 31 May 2015 | 2 comments
I need a solution We have a small network with a single server.  The operating system on the server is Windows Small Business Server 201 Essentials.  We will be creating another small ...
This issue has been solved
Forum Discussion by John_N | 29 May 2015 | 21 comments
I need a solution HI All, in our envirnment reported by Sites SEPM Admin that on SEPM many number of clients showing which really not exist now, Previously It was reporting. I ...
Forum Discussion by ajhay.siingh | 28 May 2015 | 1 comment
I need a solution I am going to deploy SEP 12.1.5 on a large network. There is requirement that I have to make un install package for already installed rend micro and sophos anti virus. ...
This issue has been solved
Forum Discussion by umar.hyatt@kual... | 27 May 2015 | 4 comments
I need a solution During the SEPM installation no problem was displayed, I know that it runs some test connectivity and others. I am checking these doc: ...
Forum Discussion by SOS | 25 May 2015 | 3 comments
I need a solution Hello Team, My SEPM stand alone version is acting unusual on server , attached snapshots for reference, please give solution , Network can be accessed only if ...
Forum Discussion by pramod16 | 24 May 2015 | 2 comments
I need a solution Hi everyone! I'm currently evaluating trialware version of Endpoint Protection Manager (SEPM) with managed client. (SEP) I have encountered a problem: ...
Forum Discussion by d8888 | 22 May 2015 | 15 comments
I need a solution I'm running SEPM12.1.4 and a LU server for remote site. My LU server had an issue so I changed the Liveupdate policy on SEPM to point clients to my backup LU ...
Forum Discussion by artk1 | 22 May 2015 | 4 comments
I need a solution Is it possible to use SEP 12.1.4 in a persistent VDI-in-a-Box environment? I've tried installing the SEP client on a persistent desktop. After preparing and save ...
Forum Discussion by Random Username | 21 May 2015 | 4 comments