Video Screencast Help

Enterprise Vault

Results for Enterprise Vault

I need a solution Hi All,   Can I access EV via C# or any libraries to access EV ? I googled aroung but could not find an SDK exposed, even though I saw EV 6.0 or EV 7 SDK ...
Forum Discussion by s_ravi_kumar | 27 Jun 2008 | 1 comment
I need a solution Anyone know of tech docs or whitepapers on doing this?  A customer is collapsing domains and we need to move the EV servers into a new domain.  They are only journal ...
Forum Discussion by macro | 27 Jun 2008 | 3 comments
I need a solution I appreciate there are a few posts on this but none seem to shed much light on the problem.   I have EV2007 SP2 running with Exch2003 and it all works fine ...
Forum Discussion by nigelbragg | 27 Jun 2008 | 2 comments
I need a solution EV7 SP3   Is there any limit to the number of retention categories that can be created in EV.   Also is it possible to delete a retention category when ...
Forum Discussion by PATRICK Kitchener | 27 Jun 2008 | 6 comments
I need a solution Here are a few frustrations with how DA works that I don't understand. I would welcome explanation about why this is.   When a search is created in the ...
This issue has been solved
Forum Discussion by Ryan the Red | 26 Jun 2008 | 6 comments
I need a solution Hi there.. I am currently experiencing the following errors when using offline vaults...When Outlook runs the offline vault both errors are being created for each ...
Forum Discussion by philloss | 26 Jun 2008 | 8 comments
I need a solution Hi There.   This is a question that has come up from a couple of my clients as i work as a consultant and EV is one of the solutions I work with...   ...
Forum Discussion by Sunny G | 26 Jun 2008 | 2 comments
I need a solution I have users in Canada that I would like ev to work in there localized language How do I make sure they get there EnableMailboxMessage.msg in French as well ...
Forum Discussion by Patrick Butler | 26 Jun 2008 | 3 comments
I need a solution When I try to backup any of the Vault resources (ie Index Locations, Open Partitions, Vault Stores, DB's) the job fails with the following error: 0XE000848c: The ...
Forum Discussion by SCSD | 26 Jun 2008 | 1 comment
I need a solution Just out of curiosity.  Although Public Folders still exist in Exchange 2007, but it has been de-emphasized.  According to Microsoft, it looks like Public Folders ...
Forum Discussion by doctortt | 26 Jun 2008 | 2 comments