Video Screencast Help

Enterprise Vault

Results for Enterprise Vault

I need a solution Hi there, we are using EV 7.5 with Domino 7.0.2, is there a limit to the number of people you can select for archiving?  We have a 1000 item limit but are experiencing ...
Forum Discussion by Julie McG | 14 Sep 2008 | 4 comments
I need a solution I have a user who moved some items while they were in Archive Pending state, so they never turned to shortcuts.   I did the registry change to revert their ...
Forum Discussion by ANDREY FYODOROV | 12 Sep 2008 | 6 comments
I need a solution Can you not enable a journal mailbox and enable it as a normal mailbox as opposed to using the journaling feature of vault?  Running vault 2007 sp3. ...
Forum Discussion by colmtourque | 12 Sep 2008 | 4 comments
I need a solution Bit of background.   Moving from EV6.0 sp4 to 7.5 sp3 (seperate sites and directories).   Migration strategy is to stop any new archive runs on v6.0. ...
Forum Discussion by Andrew Neale | 12 Sep 2008 | 8 comments
I need a solution Hi guys, was hoping to leverage the experience here for a relatively new EV feature. I'm onsite with a customer trying to set up their Celerras for archiving, and ...
Forum Discussion by Pending Shortcut | 12 Sep 2008 | 2 comments
I need a solution I have one customer who have Outlook 2007 installed on the Citrix server and also published Outlook 2003 as application streaming through a package. Installed ...
This issue has been solved
Forum Discussion by Amit Gupta | 11 Sep 2008 | 1 comment
I need a solution We have a few EV servers in multiple geographic locations, version 7 SP1. OS installed from the same Sysprep image on all of them.   We are ingesting PSTs ...
Forum Discussion by ANDREY FYODOROV | 11 Sep 2008 | 5 comments
I need a solution Enterprise Vault (for Exchange) includes a feature that allows an administrator to recover items that a user has deleted from the archive (Admin Guide pg 51).  We are ...
This issue has been solved
Forum Discussion by Chalupa | 11 Sep 2008 | 1 comment
I need a solution I'm pulling my hair out here. Me and one other person has this problem. I don't have the mail icons showing that the mail is in the vault. In fact I ...
This issue has been solved
Forum Discussion by burnhagw | 11 Sep 2008 | 7 comments
I need a solution Hi Everyone,   Just done a really stupid thing last night in the heat of being stressed up. Archived 11 Main mailboxes with the archive profile set at leaving ...
Forum Discussion by AYS Helper | 11 Sep 2008 | 6 comments