Video Screencast Help

Enterprise Vault

Results for Enterprise Vault

I need a solution Hi   I tried to backup an enterprise vault server with the new agent from BEWS 12. But I get an "access is denied" message. I used also the ...
Forum Discussion by Norbert M. | 17 Jun 2008 | 5 comments
I need a solution Hello all,   We are to update Exchange 2003 to Exchange 2007 over the next 5 months. In advance of that I need to get EV upgraded to the most supportable ...
This issue has been solved
Forum Discussion by EV Wanabee | 17 Jun 2008 | 5 comments
I need a solution Hi,   I am running EV7 SP2 and was curious to see if anyone else span's index folders across seperate volumes and if there are any performance ...
Forum Discussion by blip | 17 Jun 2008 | 1 comment
I need a solution Hello   I've two questions about the outlook extensions:   1) Is it required to use the Public Folder Settings for the FORMS, or will it not be ...
Forum Discussion by Norbert M. | 16 Jun 2008 | 2 comments
I need a solution Has anyone applied these MS security patches for Outlook 2003 SP2 in EV server 2007 SP2? I just need to know if its going to break anything in EV before I apply ...
Forum Discussion by sKishore | 16 Jun 2008 | 1 comment
I need a solution I'm having a issue with a fresh install of EV 2007 SP2 on a clean install of Exchange 2007 SP1 OWA.  The OWA extensions work fine, as long as the user logs in ...
Forum Discussion by jpriddy | 16 Jun 2008 | 2 comments
I need a solution Hi all. I'm a newb to Enterprise Vault.  I have a EV 7.5 server and SQL server. If users retreive their archives in Outlook, and the config points the users to ...
Forum Discussion by doctortt | 16 Jun 2008 | 4 comments
I need a solution Are there any firms running EV to prune mailboxes without creating shortcuts?  If so, is there a need for the Outlook client add-in?  We are considering allowing ...
Forum Discussion by ShellyA227 | 16 Jun 2008 | 1 comment
I need a solution I currently have a single store with a single partition. This partition has now grown to 500GB and the existing volume doesn't have space for much more data. The ...
Forum Discussion by JonnyT | 16 Jun 2008 | 3 comments
I need a solution Hello there   Got some strange problems with deleteions. The site policy is set so that users can delete from the vault.   I have users that are ...
Forum Discussion by PATRICK Kitchener | 16 Jun 2008 | 2 comments