Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Enterprise Vault

Results for Enterprise Vault

I need a solution We're preparing to deploy EV for a 1,500 mailbox environment.  Our intent is to make it as transparent/seamless to the end-user as possible, so we'll ...
This issue has been solved
Forum Discussion by DBalestri | 03 Dec 2008 | 6 comments
I need a solution I'm going to migrate a 2GB pst file to EV for this user. Looking at the PST file, I see there are a few archived shortcuts.  Do I need to restore these items ...
This issue has been solved
Forum Discussion by doctortt | 03 Dec 2008 | 2 comments
I need a solution I'm running storage expiry in report mode and a entered the incorrect details in the retention catagory. Is it possable to stop Storage Expiry so i can resubmit ...
Forum Discussion by Liam Finn | 03 Dec 2008 | 3 comments
I need a solution We have Outlook 2003 (sp2) on our workstations and are using the EV 2007 client (version 7.05.10054).   When users close outlook, the outlook.exe process ...
Forum Discussion by BLS | 03 Dec 2008 | 4 comments
I need a solution Good morning all   One of our directors has 5 pst files which are stored on a network share.  The network share is on our main file server and is backed up ...
Forum Discussion by richardnreid | 03 Dec 2008 | 2 comments
I need a solution Hello,   I have an issue with my EV clusters (MSCS) in that I really think something is wrong with the dependencies between resources. Il ran the wizard but ...
Forum Discussion by David Lemaitre | 03 Dec 2008 | 0 comments
I need a solution I have this problem where I cannot search the journal vault.  I have one journal vault, I am using the vault service account to perform the search which has the ...
This issue has been solved
Forum Discussion by TOSHUK | 03 Dec 2008 | 1 comment
I need a solution Hello all,   EV2007 SP2, SQL 2000SP4 When trying to delete a closed partition that has no items (except folder's), I get an error when trying to do ...
This issue has been solved
Forum Discussion by GertjanA | 03 Dec 2008 | 2 comments
I need a solution Hello Symantec Forum Users,  We are putting together a usability study to benchmark the current site experiences on the  Altiris Juice, STN, and Altiris ...
Forum Discussion by Helen_Gressman | 02 Dec 2008 | 0 comments
I need a solution Hey guys...   question for you folks that are familiar with the selective journaling on Ent. Vault.  So I have this registry key put in to only journal members ...
Forum Discussion by Tony Zoo | 02 Dec 2008 | 0 comments