Video Screencast Help

Enterprise Vault

Results for Enterprise Vault

I need a solution Exchange 2003. I restored a mailbox from a backup of a user account that was deleted. Restored the items into another users mailbox but they are unable to open the ...
Forum Discussion by Paingod | 16 Dec 2008 | 2 comments
I need a solution I had one of my coworkers move a mailbox at some point and now there are 2 archives for 1 user. Is it possible to merge the 2 archives together and remove the second ...
Forum Discussion by Aaron Norton | 16 Dec 2008 | 3 comments
I need a solution Hello   I know that officially Windows 2008 is not yet supported but I wondered if anyone had managed to get EV running unser windows 2008.   I have ...
Forum Discussion by PATRICK Kitchener | 16 Dec 2008 | 1 comment
I need a solution Hello,   I have a problem. My some users in enterprise vault 2007 sp4 can not get any arcihve mails.. I checked user mailbox in EV, and I couldn't see ...
Forum Discussion by ALI 2 | 16 Dec 2008 | 5 comments
I need a solution Hi all,   We're currently facing issue on archiving a NetApp system (running Data Onta 7.2.6, let's call it black) backed up by NetApp SnapVault on ...
Forum Discussion by Nicolas PAILLER... | 16 Dec 2008 | 16 comments
I need a solution Hi,   Can anyone give me some tips on how to improve the performance of owa when opening an archived item. We use ev 7.5 SP4. Our users complain that the ...
Forum Discussion by JB22 | 16 Dec 2008 | 4 comments
I need a solution We have been testing some configurations with mailbox archiving policies and are having an issue that I don't understand.   We changed the "outlook ...
Forum Discussion by SHI-CRO | 15 Dec 2008 | 2 comments
I need a solution Is the EV Centera Checker utility used to check whether the actual archived file is on the Centera? 1 ...
This issue has been solved
Forum Discussion by doctortt | 15 Dec 2008 | 4 comments
I need a solution I need to configure a service account with permissions to delete items from journal and mailbox archives.  Once that is done I need to come back with another script ...
Forum Discussion by SilverICE | 15 Dec 2008 | 2 comments
I need a solution We are having issues on large volume logs created on Exchange 2007.  Within 24 hours, it generates 46 GB of logs when the mailstore size it is only 42GB.   The ...
Forum Discussion by jlstar | 15 Dec 2008 | 12 comments