Video Screencast Help

Enterprise Vault

Results for Enterprise Vault

I need a solution I'm looking at putting in EV to replace another Email Archiving vendor that has not been working out for us too well.  I'd like to get some first hand ...
Forum Discussion by nhough | 21 Nov 2008 | 5 comments
I need a solution Is there any guidance from Symantec regarding whether it's OK to defrag the hard drive?  I've got a couple of EV servers that have > 80% file ...
Forum Discussion by jpriddy | 21 Nov 2008 | 1 comment
I need a solution I have a remote usaer who is unable to archive items in his mailbox.  This is the error message he gets: 0x800706BA: The RPC server is unavailable.   I ...
Forum Discussion by legomai | 21 Nov 2008 | 3 comments
I need a solution When is Enterprise Vault v8.0 being release to the public?  Our salesguy says "December" but won't give me a date.  Anyone know? ...
Forum Discussion by DBalestri | 21 Nov 2008 | 5 comments
I need a solution hey all - i was hoping someone could point me to some docs, or provide an explaination of the premise of vault stores and partitions.  I understand that vault stores ...
Forum Discussion by twyd2009 | 21 Nov 2008 | 3 comments
I need a solution I'm a noobie, so patience please.   I need to create multiple mailbox policies and I know there will be differences between them.  Is there any way to ...
Forum Discussion by Chach_Rock | 21 Nov 2008 | 1 comment
We have just released a new technote which explains the recommended method to support a new minor release of Domino (e.g. 7.0.x, 8.0.x, etc) as an Enterprise Vault 'target mail server for archiving only', prior to full certification of the new ...
Blog Entry by EV Guys | 21 Nov 2008 | 0 comments
I need a solution Hi folks,   could someone help me? It's possible to configure the Vault-Addon to resore archived emails automattically after I drag this from Outlook? ...
Forum Discussion by AMi 2 | 21 Nov 2008 | 1 comment
I need a solution Hi, I need access to another user's Vault through Archive Explorer. I have granted Full permission in EV on that vault. But when I view my Archive Explorer, I can ...
This issue has been solved
Forum Discussion by Michael_Tham | 20 Nov 2008 | 6 comments
I need a solution Hi, I have enabled 'envelop journal' on Exchange 2003. The journal mails reached the mailbox correctly as 'envelop journal' format. But when I view ...
This issue has been solved
Forum Discussion by Michael_Tham | 20 Nov 2008 | 3 comments