Video Screencast Help

Enterprise Vault

Results for Enterprise Vault

I need a solution We are using EV 2007, SP2.  Currently we have our "archiving strategy" set to archive email until the mailbox has 25% of it's storage limit free.  We ...
Forum Discussion by alan koch | 01 Jul 2008 | 1 comment
I need a solution Is there a way to know the actual list of archived mailboxes from the Exchange System Manager. As I see lot of mailboxes have last logged user account as "EV ...
This issue has been solved
Forum Discussion by Altaf | 01 Jul 2008 | 2 comments
I need a solution Hello   I am having problems installing OWA extensions in test environment. Config I have is a Windows DC that is also the Exchange mailbox server and has OWA ...
Forum Discussion by Gangi | 01 Jul 2008 | 2 comments
I need a solution We're running Enterprise Vault 7.0 and Compliance Accelerator 7.0. When running a search in CA, the search will randomly fail on some of the index volumes ...
Forum Discussion by Ausane | 01 Jul 2008 | 1 comment
I need a solution Hi All!   I've a question regarding enabling a mailbox for archiving:   I add a mailbox to the provisioning group and run the provisioning task. ...
Forum Discussion by Thomas78 | 30 Jun 2008 | 3 comments
I need a solution Hi,   I want to give a solution to one of my customer. They have Exchange server but there is a department who wants to archive they departnment mailbox store. ...
Forum Discussion by Syed Fasih Ur Rahman | 30 Jun 2008 | 0 comments
I need a solution What is the EV2007 SP4 Release date? 0 ...
Forum Discussion by philloss | 30 Jun 2008 | 1 comment
I need a solution Is the a quick way of retrieving all the emails which have been archived for a particular mailbox. For example while testing out our new EV server I archived all my ...
Forum Discussion by philloss | 30 Jun 2008 | 2 comments
I need a solution Hi All,   EV2007 SP2.   I'm trying to export one folder (Sent Items) and it's contens from a users EV Mailbox archive to PST using the Export ...
Forum Discussion by philt | 30 Jun 2008 | 2 comments
I need a solution I know EV does not support an Active-Active configuration. However, if there are 2 virtual servers on 2 nodes, can I run 2 instances of EV? On physical node 1, virtual ...
Forum Discussion by Shawn Waggoner | 30 Jun 2008 | 0 comments