Video Screencast Help

Enterprise Vault

Results for Enterprise Vault

I need a solution Hi   I installed Enterprise Vault 2007 SP3 today for Exchange 2007 archiving. I solved all the Warnings in the "Deployment Scanner" and could ...
Forum Discussion by Norbert M. | 12 Jun 2008 | 3 comments
I need a solution We are using EV 7.5 and Exchange 2003.   I had a former employee that we disabled and hid from Exchange as part of our termination process. We have since ...
Forum Discussion by cunnij | 12 Jun 2008 | 1 comment
I need a solution We will be implementing EV in our environment soon.  I have a scenario where I need to keep some email in some mailbox for extended period of time.  We will be ...
Forum Discussion by hsuct | 12 Jun 2008 | 3 comments
I need a solution We are running EV 2007 SP2 for Exchange.  We are a Microsoft and Symantec shop, so all our servers are Windows 2003 (some flavor of), and we're using Information ...
Forum Discussion by BigAnvil | 12 Jun 2008 | 1 comment
I need a solution In the EV console, is it possible to hide those Lotus Domino, Sharepoint and etc items?  I don't use them and have no plan to use them in the future.  When you ...
Forum Discussion by doctortt | 12 Jun 2008 | 3 comments
I need a solution I'm new to EV. Within a vault data store, why do you need to close a partition and create a new one? Can't one partition get the jobs done? ...
Forum Discussion by doctortt | 12 Jun 2008 | 12 comments
I need a solution Hi all,   Just wondered if anyone has 2007 SP3 deployed and has anyone found any bugs yet.   So far I have not seen any myself but I just want to be ...
Forum Discussion by Liam Finn | 12 Jun 2008 | 2 comments
I need a solution I am new to EV and are in the process of archiving 200 users mailboxes, need some advice on EV Converters please, I notice the following Warnings and Information ...
Forum Discussion by Nel40 | 11 Jun 2008 | 3 comments
I need a solution Hello all, I'm using EV 7.5 SP2 with MSCS cluster working properly. Some mailboxes are corporate where everyone has access (Full Control). We have ...
Forum Discussion by Bender | 11 Jun 2008 | 1 comment
I need a solution Does anyone know if Symantec has evaluated MS KB 950762 for its use with Enterprise Vault?   It was just announced yesterday and affects vulnerabilities in ...
Forum Discussion by JBWood | 11 Jun 2008 | 2 comments