Video Screencast Help

Enterprise Vault

Results for Enterprise Vault

I need a solution Hi all, I have just recently upgraded from 2007SP1 to 2007SP2. Page 10 of the "Upgrading to Enterprise Vault 2007 SP2" document says "Wait for ...
Forum Discussion by Mick Faber | 21 Jan 2008 | 5 comments
I need a solution Hi,   Can you help me building a rule to put the entire box of employees that don't work anymore here so we can delete their mailboxes?   Thanks. ...
This issue has been solved
Forum Discussion by prodsac | 21 Jan 2008 | 3 comments
I need a solution Hey,   We use EV7.0SP1. How can I see how many user licenses I have? Free and in Use?   regards   Kurt ...
Forum Discussion by KurtVDW | 21 Jan 2008 | 2 comments
I need a solution Hi, I'm running EV2007 on Windows 2003 SP2 and have set it up in production although it is still in pilot phase with only 14 users.   For Exchange backup ...
Forum Discussion by Steve Cassells | 21 Jan 2008 | 5 comments
I need a solution Hi guys,   Because of pilot testing, we did clean up on vault partition as below step:   1. Restore archived item back to the original via export ...
Forum Discussion by EricYCK | 21 Jan 2008 | 2 comments
I need a solution Last week I moved the journal mailbox onto another Storage Group on Exchnage 2007 SP1.  In EV 2007 SP1 the provisioning task runs everyday.  Everyday it reports that ...
Forum Discussion by Sortid | 20 Jan 2008 | 0 comments
I need a solution Goodmorning all,   Recently we have an issue with ASP. In the application-eventlog I see: Eventid=22 Source = Active Server Pages Failed to ...
Forum Discussion by GertjanA | 18 Jan 2008 | 2 comments
I need a solution My goal with EVPM is going to be to create an Archive folder in the mailbox that will have a specific policy applied to it so that users can drag mail into it for ...
Forum Discussion by Spencer Wallis | 17 Jan 2008 | 0 comments
I need a solution I'm am currently running EV 7.0 and want to upgrade to be compatible wiht Exchange 2007 SP1.  I understand that a SP is either in the works or has been released ...
Forum Discussion by Dante Marimpietri | 17 Jan 2008 | 2 comments
I need a solution Hi, we would like to rollout a new xp build. The compatibility list says that Outlook SP3 is still pending. Are there any known issues? Which EV client biult for ...
Forum Discussion by Lars Schehler | 17 Jan 2008 | 1 comment