Video Screencast Help

Enterprise Vault

Results for Enterprise Vault

I need a solution Hi, I've recently realised that everytime a collection runs for a particular vault store partition, in the end it always states that "Some files were not ...
This issue has been solved
Forum Discussion by DSilva | 22 Jan 2015 | 3 comments
I need a solution All, We are working on finally determining the appropriate expiry time frame. We currently archive all emails after 1 year and leave no stubs\shortcuts.   Are ...
Forum Discussion by pjglick | 22 Jan 2015 | 2 comments
In EV11.0.1 Enterprise Vault Search allows end user to set a startup location in the user preferences. With this feature you can directly access your favorite folder without navigating or going through a series of mouse clicks. Startup Location allows ...
Blog Entry by AmolB | 22 Jan 2015 | 0 comments
The new look of Enterprise Vault Search (EVS) has received lots of positive feedback and appreciation from the EV customers and partners. To keep the ball rolling more user friendly features have been added to EVS in EV11.0.1. Along with the new ...
Blog Entry by AmolB | 22 Jan 2015 | 0 comments
I need a solution Trialware Activation file(s) NOT attached to trialware email I downloaded evault 11.0 and got email Thank you for taking the time to evaluate Enterprise Vault. ...
This issue has been solved
Forum Discussion by sanjayntms@yahoo.com | 21 Jan 2015 | 2 comments
In order to recreate shortcuts for Public Folders in Exchange, we need to restore the entire folder's contents then re-archive them with different shortcut settings. It would be nice if, like user mailboxes, there was a way to recreate the shortcuts ...
Idea by generic_username | 21 Jan 2015 | 0 comments
I need a solution Hi.  I am using TECH35744 as a guide for moving the EV databases.  Step 5E reads that the System DSN for the audit database on each EV computer should be updated to ...
This issue has been solved
Forum Discussion by tmurray1 | 21 Jan 2015 | 2 comments
I need a solution Hi, I'm attempting to migrate mailboxes to a new exchange server which happens to be version Exchange 2013. However all my attempts to get the archive task to ...
Forum Discussion by Ravi Bhandari | 21 Jan 2015 | 7 comments
I need a solution Hi Partners, Please help. From what I heard from our sales team, old Enterprise Vault 11 SKUs had been discontinued. Can you please show me link on where I can ...
This issue has been solved
Forum Discussion by Adonis Manansala | 20 Jan 2015 | 3 comments
I need a solution Hi, I am planning to setup a EV server. Below is my set up details Having exchange server CAS + MBX at DC banglore location users on MBX 883 ...
Forum Discussion by Amit Pedamkar | 20 Jan 2015 | 2 comments