Video Screencast Help
Scheduled Maintenance: Symantec Connect is scheduled to be down Saturday, April 19 from 10am to 2pm Pacific Standard Time (GMT: 5pm to 9pm) for server migration and upgrades.
Please accept our apologies in advance for any inconvenience this might cause.

Enterprise Vault

Results for Enterprise Vault

I need a solution Hello, When you access Office Mail App, is it normal to have dead links to attachments for archived items? Cheers, Cameron Mottus DeadLink.jpg ...
Forum Discussion by InsentraCameronM | 08 Apr 2014 | 1 comment
I need a solution Hello, Actuallty, we've EV 10.0.4 on SPS2010, on 3 collection sites. We plan to migrate to SPS2013. My question is simple : My document'shortcuts ...
Forum Discussion by Mairie de Montp... | 08 Apr 2014 | 3 comments
I need a solution Hello, I have a few questions about the Exchange Archiving Report. 1. Future Eligible Items a. What is the purpose of this column? I have a customer who is ...
This issue has been solved
Forum Discussion by InsentraCameronM | 09 Apr 2014 | 1 comment
I need a solution I need your help for below issue.   Client system have Microsoft Windows XP Professional Service Pack 3 with Microsoft Outlook 2010.   Issue :- Having ...
Forum Discussion by sandeepk@jainam... | 07 Apr 2014 | 2 comments
I need a solution I was able to successfully deploy Symantec DLP/DCS in our existing environment with Enterprise Vault 10.0.4 and have been able to successfully test a rule with Enable ...
Forum Discussion by BigAnvil | 07 Apr 2014 | 3 comments
I need a solution Hello, I have a customer  that want to move  placeholder from one location to another location on same File server. I run the the FSAUTILITY  but it`s take ...
Forum Discussion by Ronen Tzimbel | 07 Apr 2014 | 4 comments
I need a solution Hello, I have set-up EV to archive journal mailboxes but not user mailboxes yet.  Is there a way to migrate the items from the journals and keep shotcuts to those ...
This issue has been solved
Forum Discussion by Chad I | 07 Apr 2014 | 3 comments
I need a solution Hi together, i´m trying to move a archive between to EV for Exchange sites. In the old seite from where i start the move is EV 9.02. The destination archive is ...
This issue has been solved
Forum Discussion by Jakob | 08 Apr 2014 | 7 comments
A number of customer's have been reporting a number of increased connections to their EMC Centera Devices. I thought I’d investigate a little further, I wrote a test app using the EMC Centera SDK, spun up 10 threads using the same poolref   ...
Blog Entry by Nathan Clark 2 | 09 Apr 2014 | 0 comments
Are you struggling to find the best settings to use for the shortcut content in your Enterprise Vault environment? There a myriad of options available, and all these add up to many different combinations of settings where it sometimes difficult to ...
Blog Entry by Rob.Wilcox | 07 Apr 2014 | 0 comments