Video Screencast Help

Ghost Solution Suite

Results for Ghost Solution Suite

I need a solution I need to be able to install a new image of Windows 7 using Ghost.  Is this possible? all I can see is to select an existing gho image but I don't have one of ...
Forum Discussion by chrisaz87 | 21 Mar 2014 | 3 comments
I need a solution I have been using Ghost Console on the solution suite 2.5 running at 11.5.1.2269 for years now.  I have started to use ghost to push out Windows 7 x64 to all our ...
Forum Discussion by AnthonySHill | 19 Mar 2014 | 5 comments
I need a solution Hello All, I am trying to add a driver to my ghost wizard so i can image some new PC's, I have the old e1000 DOS driver for the last version of win 7. however ...
Forum Discussion by DaveSR | 19 Mar 2014 | 12 comments
I need a solution I seem to have hit a roadblock; I have a set of HP 255 1 laptops to image (all identical hardware).   I've created a Windows 7 build, and created an image ...
Forum Discussion by Spinal | 19 Mar 2014 | 3 comments
Let me start off by saying, this was done to reduce the need for loading network drivers on the WinPE discs and so far has worked for most systems without issue, with that being said, we have had a few machines that have displayed issues with the GPT ...
Article by bl_fowler | 18 Mar 2014 | 0 comments
I need a solution Hi ! Before, I used PCDOS Pre-OS and now I would use WinPE. With PCDOS, a create image task take 40min and 20 min for a restore image task. It's so long ! ...
Forum Discussion by kim57 | 18 Mar 2014 | 1 comment
I need a solution I have a Dell E6540 with the I27-LM and I am using Ghost Console 11.5.1.2266.  I have loaded the Intel driver (version 19) from \\PROWin32\PRO1000\Win32\NDIS62 into my ...
Forum Discussion by ITGirl22 | 17 Mar 2014 | 3 comments
I need a solution I already work on ghost11. All OK. Now I use ghost12.Not OK.   In ghost11 for backup src=1:2   dst=1:3\$ddm\part2\image.ddm All OK.   But ...
Forum Discussion by info.mm@gmail.com | 16 Mar 2014 | 1 comment
I need a solution Ghost has been working great then I needed to create a new image and the image passes the local check. But when I push the image to a machine it gives error message at ...
Forum Discussion by CityOfNormanOK | 12 Mar 2014 | 3 comments
I need a solution Hi,   I'm trying to image a HP 310e G8 server running 2008R2, however when I run the boot disk Ghost can't find the drives. I've added the ...
Forum Discussion by Ryan7063 | 12 Mar 2014 | 1 comment