Video Screencast Help

Ghost Solution Suite

Results for Ghost Solution Suite

I need a solution Hello after countless google entries and research i was wondering if someone could help me The case is as follows I have a hyper v network with symantec ghost ...
Forum Discussion by Chris93 | 15 Jan 2016 | 3 comments
I need a solution Hi, I am Migrating from DS 6.9 sp6 to Ghost solution suite 3.0 I have a quick question that do we need to install Task Server or Package Server for Symantec Ghot ...
This issue has been solved
Forum Discussion by hussainshah | 13 Jan 2016 | 1 comment
I need a solution I have followed the how-to video on how to create a standalone boot disk.  I followed it to a tee basically and have added the Ghost folder under both the ...
Forum Discussion by daclayton | 12 Jan 2016 | 2 comments
I need a solution Hello all, I have been in a fight with my GhostCast server for the past few weeks with attempting to add drivers to the WinPE Pre-OS boot file. I have followed the ...
Forum Discussion by 1027436 | 12 Jan 2016 | 7 comments
I need a solution Hi I am trying to use the variable "%ALTIRIS_PXE_SERVER%"  in GSS 3.0 and its not working , does anyone have any idea how to get this working also how to get ...
Forum Discussion by skhs | 08 Jan 2016 | 2 comments
I need a solution In the past in our environment we've utilized multiple smaller workstations running Windows 7 to serve as Ghost Consoles with v2.5.  This has served us well for ...
This issue has been solved
Forum Discussion by eprowe | 08 Jan 2016 | 13 comments
I need a solution Sorry, the last post was messed up. Anyways, I am trying to push an agent to a windows 10 PC and I get the 'The network path was not found.' . Unable to ...
Forum Discussion by OPLCNE | 07 Jan 2016 | 2 comments
I need a solution Thank you for the show yesterday.  I look forward to this coming out. I have a couple of questions that were not addressed yesterday (or in the other thread before ...
Forum Discussion by OPLCNE | 07 Jan 2016 | 2 comments
I need a solution Hello, I'm working on setting up a classroom environment, in which all of the machines are deployed via Ghost/Altiris 3.0 HF4 with Windows 10. My images ...
Forum Discussion by chrisrbmn | 07 Jan 2016 | 2 comments
So you patched your Windows 10 install.wim with the latest updates, how about removing the built in "provisioned" applications that come with Windows 10 but that you don't want in an enterprise environment. So, after you mount the image as ...
Blog Entry by andykn101 | 05 Jan 2016 | 0 comments