Video Screencast Help

Ghost Solution Suite

Results for Ghost Solution Suite

I need a solution Hi. So right now, I'm working on clearing out a bunch of clients from my Symantec Ghost Console since there are a bunch of clients that aren't even used ...
Forum Discussion by Mister Cakes | 06 Jun 2014 | 1 comment
I need a solution Running Ghost 11.5.1 on Server 2003 32-bit imaging Windows 7 64-bit PC (HP ProDesk 600 G1 - i7, 500GB, 8GB RAM). I have been having major issues recently with GPT ...
Forum Discussion by Mhermsen | 05 Jun 2014 | 1 comment
I need a solution after imaged the HP prodesk 600GI localy, and restored on the new one i keep getting this error  GPT-formatted disk  Legacy boot not supported ,   on ...
This issue has been solved
Forum Discussion by ITHitch | 05 Jun 2014 | 3 comments
I need a solution I am getting ready to upgrade several servers from 2003 server standard to 2008 server standard.  Some are 32-bit, some are 64-Bit.  I have not used Ghost for many ...
Forum Discussion by HTC Systems | 05 Jun 2014 | 1 comment
I need a solution I'm getting asystem error 1231 has occurred when trying to boot to Ghost via network boot or usb boot. Even after trying net use s: \\server\directory I am ...
Forum Discussion by Mhermsen | 04 Jun 2014 | 9 comments
I need a solution Hi, My company is currently using WinPE 512 on our ghost sever which doesn't like any NIC drivers that are from Win 7. We recently setup a KMS and there seems ...
Forum Discussion by Sysaid | 04 Jun 2014 | 3 comments
I need a solution Hi Everyone, I really need simple and clear instrcutions on how to create a file for unattended installations of Ghost. We have a Ghost image on all our ...
Forum Discussion by Michael-Double-A | 02 Jun 2014 | 1 comment
I need a solution Hi,    I am working on proliant server ML310eGen8V2, which only contain one 500G HD drive with Raid configuration disabled. I installed the OS to this HD ...
Forum Discussion by Nancy_xliu | 02 Jun 2014 | 3 comments
I need a solution im using server 2012 to deploy ghost images using wds and windows pe version 5 i noticed that when i deploying image using ghost 12 with uefi support there are delays ...
Forum Discussion by audigy | 01 Jun 2014 | 9 comments
I need a solution Getting a GPT-Formatted disk error..saying legacy boot not supported. I created an image...captured the image and trying to reimage the computer (any of the new ...
Forum Discussion by Mhermsen | 28 May 2014 | 23 comments