Video Screencast Help

Ghost Solution Suite

Results for Ghost Solution Suite

I need a solution I have a problem with a GSS 2.0 server and some clients. I had this resolved in the past, but my PC crashed and when IT reinstalled everything, I lost the database. ...
Forum Discussion by Chris Kellock | 02 Mar 2007 | 1 comment
I need a solution So we have a few new laptops around. They have built in Intel Pro 100 VE NICs. So I boot off our standard CD that has a DOS Driver for this NIC, and it won't ...
Forum Discussion by Jason Nelson | 02 Mar 2007 | 2 comments
I need a solution I using Windows server 2003, installing the trialware version. I get the message NTVDM encountered a hard error. Then stops. This the first time I've ...
Forum Discussion by Steve Sturdevant | 02 Mar 2007 | 2 comments
I need a solution hi, we are running GSS2 over a month without big problem (only the problem when client doesnt show up in console, so we are running the modified ngserver.exe ...
Forum Discussion by Benoit Audette | 02 Mar 2007 | 2 comments
I need a solution Good Afternoon!! I am back again with yet another issue :( I have pulled images for a client machien 5 times now, each one taking longer to pull. This is normal ...
Forum Discussion by Andrew Pagano | 02 Mar 2007 | 5 comments
I need a solution Im running GSS 2.0 on a Vista machine; Attempting to deploy an image using GhostCast server to an Optiplex 745 machine. I created the image using GhostCast server ...
Forum Discussion by Chris Adragna | 02 Mar 2007 | 1 comment
I need a solution I'm unable to clone my client computer. When looking at the log, everything is success except the last step where it faild something called virtual partiion. The ...
Forum Discussion by Charlie Lj | 02 Mar 2007 | 6 comments
I need a solution I am having an issue with GSS Sysprep. I've added my sysprep.inf to the Sysprep Configurations in GSS. Everything works except it doesn't join or AD ...
Forum Discussion by William Leahy | 02 Mar 2007 | 4 comments
I need a solution We area a school and need to frequently wipe all our laptops. The problem is with them having both wireless and onboard NICs. I can successfully wipe using the ...
Forum Discussion by CHRIS ROLFE | 02 Mar 2007 | 2 comments
I need a solution Hello. I have just to buy ghost solution suite 1.1 and now i'm testing it. I have a image file(Windows xp sp2) of computer on hard disk of my server(windows 2003 ...
Forum Discussion by jose perez merida | 02 Mar 2007 | 1 comment