Video Screencast Help

Ghost Solution Suite

Results for Ghost Solution Suite

I need a solution I'm tyring to backup the hard drive of a Dell GX270 using Ghost 8.2. I boot the machine using Windows PE 1.85 and map a drive to the machine on which ...
Forum Discussion by aroth87 | 16 May 2007 | 2 comments
I need a solution I'm trying to run a configuration task to add my client machines to Active Directory.  My domain is in the supported domains list.  The service account has full ...
Forum Discussion by dunn_254 | 16 May 2007 | 1 comment
I need a solution I'm relatively new to administering Ghost Console (8.2) and need a little know how on adding a new NIC template.  The driver I want to add is the Intel(R) 82566DM ...
Forum Discussion by stormtrooper77 | 16 May 2007 | 4 comments
I need a solution Greetings, I am having issues with my Ghost Console Server v2.0.1 where every machine in my infrastructure is showing an exclamation point on its icon.  When I try ...
Forum Discussion by Jack Dorsey | 16 May 2007 | 8 comments
I need a solution In our library, we use an image with sysprep and UIU   previously, we used the same processed image and ghost configuration for computer name only. we ...
Forum Discussion by Sung Min | 16 May 2007 | 4 comments
I need a solution Hello - I have just began using Ghost, and I currently have it installed on a server.  I also have a notebook computer that I am wanting to create an image of.  Is ...
Forum Discussion by o9z1 | 16 May 2007 | 8 comments
I need a solution Hi 4 all,   Could anyone help me please ? Here my problem: I'm testing the Drive Mapping Boot Package with the Boot Wizard and I'm ...
Forum Discussion by Fima | 16 May 2007 | 9 comments
I need a solution hi, i'm using GSS (11.01.1533) for the first time.........Installed the console on Windows 2000 workstation. When i try to install the client remote ...
Forum Discussion by toetsie | 16 May 2007 | 1 comment
I need a solution I have a ghost image that is 3 partitions and spans 29 files.  When I try to open it with Ghost Explorer 8.2.0.1117 it loads the first 2 partitions just fine and ...
Forum Discussion by roginmn | 16 May 2007 | 3 comments
I need a solution I have a text file within a ghost image of an NTFS partition.  I extract the file and the file seems ok, if I then re-add the file to the image and then either view or ...
Forum Discussion by Philbert | 15 May 2007 | 6 comments