Video Screencast Help

IT Management Suite

Results for IT Management Suite

Dear Symantec, I asked for an IRC to be set up for disabling the NS package refresh task on upgrade and I was then told that I must not do this in the following article: https://www-secure.symantec.com/connect/ideas/can-... And one of the ...
Idea by QuietLeni | 13 Nov 2015 | 9 comments
I need a solution Does anyone know when the re-released update from MS will be available in Altiris ITMS ? https://technet.microsoft.com/en-us/library/security/MS15-115 V1 ...
This issue has been solved
Forum Discussion by SteveMatthews | 13 Nov 2015 | 4 comments
I need a solution There used to be nice report pack for Altiris NS 6 to analyze and report versions of solutions and modules installed. ...
Forum Discussion by Jan Trnka | 12 Nov 2015 | 0 comments
Basic Inventory is detecting and reporting some useful information about installed system components like: .NET Framework Versions Web Server Info Since Web Browser is another importannt component, it would be ...
Idea by Jan Trnka | 12 Nov 2015 | 0 comments
Those who used to work with Altiris for a while, may remember that some Altiris Roles were detected by Basic Inventory in AeX AC Roles data class: Altiris Express Server - is Altiris Deployment server 9.x formerly called " ...
Idea by Jan Trnka | 12 Nov 2015 | 0 comments
Protection against what??? I thought Altiris was a management suite, not a security product. You are absolutely correct in your statement. Altiris indeed is a product capable to ...
Blog Entry by B_Asnot | 10 Nov 2015 | 0 comments
Software Management what? Ooh, you mean delivering software packages to computers? Not exactly no, the Symantec Software Management Solution product ends with the ...
Blog Entry by B_Asnot | 10 Nov 2015 | 0 comments
I need a solution Hi, Can anyone helop me find the location where I change the default setting for all packages created? I am looking to add a package server to all my packages ...
Forum Discussion by RayGallo | 06 Nov 2015 | 1 comment
I need a solution Today, I successfully was able to get CEM working (YAY!), however the agent status still shows "Cloud-enabled Management mode is enabled but ...
Forum Discussion by dyeLucky | 06 Nov 2015 | 6 comments
I need a solution We set up a CNAME for our 7.6 HF4 Notification Server. While this has been working fine, we're running up against a couple issues. The Notification Server ...
Forum Discussion by JaredSeth | 05 Nov 2015 | 0 comments