Video Screencast Help

IT Management Suite

Results for IT Management Suite

I need a solution Hi all, I have got altiris 7.5 hf4 with 5000 clients. I have scheduled system assessment scan to run after every 12 hours. Every time it runs shows -77 ...
Forum Discussion by Krunal Solanki | 12 May 2014 | 1 comment
I need a solution I am trying to add a package that has already been imported into ITMS to a Software Product that is already defined but the "Add software package" button is ...
Forum Discussion by dgott20 | 09 May 2014 | 0 comments
I need a solution What process is being used to deploy the Symantec Management Agent for those technicians that are NOT Symantec Administrators within Altiris?  I have provided the ...
Forum Discussion by jms97 | 07 May 2014 | 11 comments
I need a solution Title pretty much says it. I need to gather a list of CPU serial numbers from a large group of machines. I am using ITMS 7.5. Any suggestions are appreciated. ...
This issue has been solved
Forum Discussion by Toby Horton | 06 May 2014 | 2 comments
I need a solution Hello everyone! I'm working with Inventory Solution and I need to get some serial numbers. I know Altiris doesn't have this feature at first sight, but ...
Forum Discussion by haroldvm89 | 06 May 2014 | 1 comment
I need a solution Given the out-of-band security patch release for IE ( MS14-021 ), how does one add that to a virtual IE package that was built off the ldf supplied by Symantec?  Is ...
This issue has been solved
Forum Discussion by jms97 | 06 May 2014 | 2 comments
I need a solution Has anyone successfully packaged IE11 with prerequisites and not used a VBScript?  Any guidance would be appreciated.  We have imported the prerequisites and language ...
Forum Discussion by jms97 | 06 May 2014 | 1 comment
Electricity costs have risen 4.2% per year for the past decade according to the Department of Labor. Leverage your Symantec Management Platform, make Patch and Anti-Virus 100% more effective, and Reduce the Cost of doing business by implementing ...
Blog Entry by joevax | 06 May 2014 | 0 comments
I need a solution I'm having an issue where if we go to Reports-All Reports-IT Analytics-Cubes and then we add the Computer Name field to the far left box (Drop Row Fields Here) it ...
This issue has been solved
Forum Discussion by dgott20 | 05 May 2014 | 3 comments
I need a solution I recently upgraded from HF5 to HF6 and since then I can no longer boot to WinPE. The client machine sits at the Symanted TFTP boot screen and goes nowhere. ...
This issue has been solved
Forum Discussion by MichaelCiv | 04 May 2014 | 2 comments