Video Screencast Help

Mail Security for Exchange/Domino

Results for Mail Security for Exchange/Domino

I need a solution My apologies if this isn't the right forum for this, it's just that Symantec tech support at id-queries@symantec.com has been less than helpful on the ...
Forum Discussion by Cooper Thomas | 20 Jan 2016 | 0 comments
I need a solution When submitting a SINGLE file to  font-family:"Calibri","sans-serif""> https://submit.symantec.com/websubmit/bcs.cgi     I get a ...
Forum Discussion by symeventwth | 19 Jan 2016 | 0 comments
I need a solution Hi everyone, does it possible to block emails by sender's display name? Mail security version is 7.5. Exchange Server 2013 ...
Forum Discussion by karinjo | 13 Jan 2016 | 0 comments
I need a solution Hello Everyone, Symantec Mail Security for Microsoft Exchange 7.0 (SMSMSE) temp folder fills up with unwanted files with the extension .tmp,doc,pdf,bak. As per ...
Forum Discussion by I am Venky | 13 Jan 2016 | 0 comments
I need a solution In our Infra we have symantec messaging gateway 10.5.2 deploy and up and runing. When ever we try to send mail outside from our mailing server (exchange 2010). ...
Forum Discussion by Raritan | 20 Dec 2015 | 0 comments
I need a solution Hi All We are running Exchange 2013 with Symantec Mail Security 7.5, and experiencing lots of Spoofed NDR messages stuck in our mail queue. I can confirm the ...
Forum Discussion by Healthy Options | 17 Dec 2015 | 0 comments
I need a solution I need to be able to point the logs to another syslog log collector. Any help is appreciated. thx  0 ...
Forum Discussion by kbarnard | 15 Dec 2015 | 0 comments
I need a solution Hello Guys, I've an issue, one of my customers received an email with an executable inside an archive and the craziest thing is that he launched it. In ...
Forum Discussion by admcltspmepmi | 14 Dec 2015 | 0 comments
I need a solution Hi all , basic questation . How I set rules to block js in the pdf file , not from other container files etc. zip ? Exit solution how I etc. disable features to open ...
Forum Discussion by FalconG | 09 Dec 2015 | 1 comment
I need a solution Recently installed SMSME 7.5 on Server 2012 for Exchange 2013. I receive the following error when opening the console. Can't seem to get by it. "Access ...
Forum Discussion by kdahlke | 30 Nov 2015 | 1 comment